Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Someone please help with Error 3002 after using TU =(

  1. #1
    Default Someone please help with Error 3002 after using TU =(
    Hey i've been trying to downgrade my iphone 4 from version 4.1 to 4.01 for 3 hours already and I keep getting error 3002. I don't know what to do. Can somebody help? Everytime I start TSS the "hosts" text changes to this:

    "##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost
    #74.208.105.171 gs.apple.com

    127.0.0.1 gs.apple.com"

    and continues to give me the 3002 error. What should i do???

  2. #2
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Let me guess, you're clicking [shift] + Update, right?

    Click restore instead of update.

  3. #3
    I have a mac so I put the iphone into dfu and clicked "option" and then "restore" chose the firmware...and thats what happens after =(

  4. #4
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Sorry, I meant "option." Sadly I haven't heard of any other cause of this problem as of yet.

    I'd try it once more and make sure to choose restore instead of update b/c the four or five sources I have checked have all said that error is caused by selecting Update instead of Restore.
    Last edited by mortopher; 2010-09-18 at 04:42 AM. Reason: Automerged Doublepost

  5. #5
    So am I doing the right thing? "option" and "restore" is correct?

  6. #6
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Yes, it's [option] + Restore.

  7. #7
    after I put the phone into DFU i only get one button to press and that it "restore"

    still getting the 3002 error =/
    Last edited by xxdaprofessorxx; 2010-09-18 at 04:45 AM. Reason: Automerged Doublepost

  8. #8
    I am on same boat!!!
    Same error 3002
    Any help,thanks

    Ok i pass throw error 3002 , i was missing 4.1 shsh on tu ,after i did the same step it went perfectly .
    Last edited by Os7.1.0; 2010-09-19 at 05:03 PM. Reason: Automerged Doublepost

  9. #9
    I think your iphone 4 have no 4.0.1 SHSH saved..

  10. #10
    iPhone? More like MyPhone iphone4idiots's Avatar
    Join Date
    Sep 2009
    Location
    Nashville
    Posts
    133
    Thanks
    8
    Thanked 5 Times in 5 Posts

    Arg, I have iPhone 4 on 4.0.1. I'm dong option + restore not update and getting 3002 error. When I click display shsh I have iphone 4 on both 4.0 and 4.0.1

    I'm pointing to 4.1 ipsw 8B117 (I'm trying to get to 4.1 but keep 01.59.00 baseband).

    I tried once without hitting advance options and the again hitting advanced options and putting 4.1 firmware in request version and once with 4.0.1 in there. Every time 3002???

    I big clicked Thanks for idea that works???

    OK, the issue was I had saved an shsh blob for 4.0.1, but not for 4.1. Once I saved a shsh blob for 4.1 it worked.

    Since my iPhone has never had 4.1 it didn't make sense to me to save a blob for that, but I read it somewhere. Guess I can thank myself, but man do I live up to my name.

    Ready for greenpois0n
    Last edited by iphone4idiots; 2010-10-08 at 10:12 PM. Reason: Automerged Doublepost
    I thought my carrier was bad til I got a new web host

  11. The Following User Says Thank You to iphone4idiots For This Useful Post:

    pxcolletti10 (2010-10-11)

  12. #11
    Quote Originally Posted by iphone4idiots View Post
    Arg, I have iPhone 4 on 4.0.1. I'm dong option + restore not update and getting 3002 error. When I click display shsh I have iphone 4 on both 4.0 and 4.0.1

    I'm pointing to 4.1 ipsw 8B117 (I'm trying to get to 4.1 but keep 01.59.00 baseband).

    I tried once without hitting advance options and the again hitting advanced options and putting 4.1 firmware in request version and once with 4.0.1 in there. Every time 3002???

    I big clicked Thanks for idea that works???

    OK, the issue was I had saved an shsh blob for 4.0.1, but not for 4.1. Once I saved a shsh blob for 4.1 it worked.

    Since my iPhone has never had 4.1 it didn't make sense to me to save a blob for that, but I read it somewhere. Guess I can thank myself, but man do I live up to my name.

    Ready for greenpois0n
    hey iphone4idiots, i am making a video tutorial for this jailbreak, in the way to show everyone how to update to 4.1 from 4.0.1 and preserve the baseband for unlocking. I ran into a few problems as my iPhone 4 got stuck in a re-loop constantly even after running TU's server and trying to shift restore the firmware 4.1. I did save the SHSH blob for 4.1 as well. I tried the same thing on my brother in laws laptop, and after copying over my saved SHSH blob and putting it in the appropriate folder, it all worked then. My question to you is: which version of iTunes were you using. I have the latest one on my computer, and on his laptop he has 9.2.0.61. Basically I am trying to narrow down why my computer would not work, yet his did. Thanks man

  13. #12
    iPhone? More like MyPhone iphone4idiots's Avatar
    Join Date
    Sep 2009
    Location
    Nashville
    Posts
    133
    Thanks
    8
    Thanked 5 Times in 5 Posts

    @pxcolletti10 I was on an iMac running iTunes 10. Here is a video I made of the process


    [ame=http://www.youtube.com/watch?v=20JrPSsSN6w]YouTube - Unlock iPhone on 4.1 with Limera1n Jailbreak as Tiny Umbrella Keeps Baseband[/ame]
    I thought my carrier was bad til I got a new web host

  14. #13
    didnt finish watching the video yet, but did notice you are on 7.0 with at&t and mine updated to 8.0 and i noticed my network is a little faster. Also I was wondering what iTunes version you are using. Up top, Help > About iTunes and its the first line that comes up. Thanks man

  15. #14
    I had this problem too.

    The solution is simple. FIX YOUR HOST FILE

    You probably have it pointing to saurik's server. Do not do this. Once I removed these
    #74.208.105.171 gs.apple.com
    127.0.0.1 gs.apple.com

    everything went smoothly. That's the issue tiny umbrella and that just don't mesh.

  16. #15
    Quote Originally Posted by rest_easy View Post
    I had this problem too.

    The solution is simple. FIX YOUR HOST FILE

    You probably have it pointing to saurik's server. Do not do this. Once I removed these
    #74.208.105.171 gs.apple.com
    127.0.0.1 gs.apple.com

    everything went smoothly. That's the issue tiny umbrella and that just don't mesh.
    I did have it pointing at sauriks server thats how i preserved the baseband and unlocked it on 4.1 and jailbroke it.
    Last edited by pxcolletti10; 2010-10-12 at 01:04 AM. Reason: Clearing up statement

  17. #16
    iPhone? More like MyPhone iphone4idiots's Avatar
    Join Date
    Sep 2009
    Location
    Nashville
    Posts
    133
    Thanks
    8
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by pxcolletti10 View Post
    didnt finish watching the video yet, but did notice you are on 7.0 with at&t and mine updated to 8.0 and i noticed my network is a little faster. Also I was wondering what iTunes version you are using. Up top, Help > About iTunes and its the first line that comes up. Thanks man
    iTunes 10 or 10.0 I guess. My carrier says 8.0 now.
    I thought my carrier was bad til I got a new web host

  18. #17
    Quote Originally Posted by pxcolletti10 View Post
    I did have it pointing at sauriks server thats how i preserved the baseband and unlocked it on 4.1 and jailbroke it.
    i was having issues also... i had to delete what was there before and add sauriks server...

    74.208.10.249 gs.apple.com

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •