Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No service or carrier settings on iPhone 3G?!

  1. #1
    Default No service or carrier settings on iPhone 3G?!
    I recently restored my 3g iPhone to 4.0 and jailbroke with redsn0w and I now have No Service or carrier settings on the phone.

    I tried restoring and unjailbreaking back to stock 4.0 but still no good. I've tried the aeroplane mode off and on trick (which works 50% of the time getting my wifi/bluetooth back) but in settings my carrier is still unavailable.

    Its on baseband 05.13.04 if that matters.

    Can't get anything to work, I've restored several times, downgraded, all sorts of **** and it just wont reappear, problem is driving me nuts...

    any ideas?

  2. #2
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    have you tried unlocking? meaning ultrasn0w? a friends phone did this too despite him using an official supported sim card. the phone was locked to Rogers and he used a Rogers sim card. go figure.

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you are with official carrier and you hactivate your iphone through a jalibreak tool, it must be unlocked to receive signal.

  4. The Following 2 Users Say Thank You to iYeow For This Useful Post:

    Edgeucated (2010-09-14), korin125 (2010-09-18)

  5. #4
    wow, what a simple solution, thank you.

    Can't beleieve I didn't try this earlier...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •