Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help me in solving my iPhone 4.0 ultrasn0w mystery

  1. #1
    Default Help me in solving my iPhone 4.0 ultrasn0w mystery
    I have iPhone 4.0.1 jailbroken and had ultrasn0w intalled for carrier unlock, I bought the phone from the states with AT&T contract, the phone is under contract and the previous owner had to activate it for me to use the phone.

    I've had everything running smoothly, been using the phone for one month without any hitch, but all of the sudden, I noticed the phone couldn't connect to my GSM provider where I live, the phone was on my desk and I was recieving messages normally.

    I tried to reinstall cydia and ultrsn0w number of times, but the phone seems doesn't recognize the unblocking, though it does reinstall successfully.

    I did a full reset and reinstalltion of all the softwares, the phone is still locked to AT&T.

    I have not touched any setting, and I restored my backup two days back but the phone can't recognize the unblocking,anyone had this issue ?.

    I'm suspecting that the previous owner asked from Apple for a remote blocking of my phone. but i'm not sure if what i'm experiencing is due to that.

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    first, always setup as new when restoring the phone never from backup if the phone was jailbroken, when you reset and reinstalled you lost your jailbreak and unlock so unless you can get an AT&T sim or a phonebook sim (you can get both from ebay) to activate the phone it will remain locked since jailbreakme requires the phone to be activated and you can't reinstall ultrasn0w until you are jailbroken

  3. #3
    I have followed the step you suggested, The phone is activated, I do have the AT&T original card, but when I put my sim card with my carrier, iTunes gives me an error saying the Sim Card inserted in this Phone doesn't seems to be supported.

    I didn't recieve this message before ,it seems Apple has done something with my phone, I have applied the ultrasn0w unlock, but it wouldn't recognize it.

    I'm not sure what changed,but it is not normal.

    I have two different numbers and different sim card, tried them both, I got the same result.

    For me to do a full restore, I had to do an upgrade to 4.1 and then downgrade to 4.0.1 using TinyUmbrella, I did this restore, after I face the issue not before.

    I managed through a Hacktivation to bypass the iTune activation after inserting my Sim Card.

    But I couldn't untill now manage to to unlock the phone, I get a one signal bar.

    I really need help here, can't get my head around why this issue happened all of the sudden.
    Last edited by dpanet; 2010-09-10 at 08:52 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •