Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A challenge with my iphone 3G...

  1. #21
    You have a turbo SIM in there? That's useless now and hasn't been necessary since 1/109 when YellowSn0w was released.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  2. #22
    Don't know about this turbo sim...

    But the advice of JKmonkey was good : I did the kick device thing and it's out of recovery. What's next ?

    Now I'm trying to run redsnow, it asks me to choose my ipsw for my current firmware. I choose my firmware downloaded a few hours ago and that I used for the restoration : iPhone1,2_3.1.3_7E18_Restore.ipsw
    But I've got as a message :Unable to recognize specified ipsw
    Last edited by bmay; 2010-09-09 at 10:28 PM. Reason: Automerged Doublepost

  3. #23
    It's a while since I used 3.xx I forgot that RedSn0w needs to be pointed ath the 3.12 ipsw to JB 3.13 so you will need to download 3.12 - sorry.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. The Following User Says Thank You to confucious For This Useful Post:

    bmay (2010-09-10)

  5. #24
    Ok ! Now my phone is jailbroke. I went in cydia, connected but I can't find fuzzyband in the search. Nothing. Is there another way to install it ?

  6. #25
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    On your iPhone, click the following link in Safari (if you've jailbroken the phone successfully):

    cydia://package/com.peacefulinsanity.fuzzyband

    If that doesn't work, the Fuzzyband package can be found in the BigBoss repository in Cydia (look through the whole list in Cydia under Manage->Sources if need be).

    Install, wait for the confirmation that the baseband was successfully downgraded, and then you can run ultrasn0w.

    Please also note that after this process is completed, you can restore in iTunes via a custom IPSW made by PwnageTool or sn0wbreeze to any firmware in the future, and your phone will always stay jailbroken and unlocked (at the 04.26.08 baseband).

    Good luck.

  7. The Following User Says Thank You to Orby For This Useful Post:

    bmay (2010-09-10)

  8. #26
    Tanks for all these advises and help.

    I found fuzzyband, install it and launch it but he refuses to downgrade... here's the message :

    Bootloader version : 05.08 [G2M3S2]
    Baseband Version : ICE2-05.14.02
    iphone OS Version : 3.1.3
    Not supported
    Downgrading from ICE2-05.14.02 is not supported at this time.

    Is it finished ?

  9. #27
    Just checked - it's not available yet for 4.1. It will be soon. Check Fuzzyband Downgrader (fuzzyband) on Twitter for updates.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  10. #28
    But there's something I don't understand : I'm not supposed to be on 4.1 am I ? I've downgraded my IOS to 3.1.3 (7E18) no ?

    At the same time, when I look on Cydia it says : This device has SHSHs on file for Iphone OS/iOS: 4.0, 4.0.2

    I'm a bit lost.

  11. #29
    Default Need to jailbreak 4.0.1 3G, can't download the firmware!
    Hi there,

    I need to jailbreak/unlock my new (used) 3G 4.0.1. But oddly, I cannot download the firmware files. I've tried other sites, but they all link to the same place. This downloads 30 megs and then quits and says the source file cannot be read. This has been going on for 5 days... in various locations (I kept trying, thinking it might be a connection issue).

    I will be forever grateful for your help! My old phone is kaput and I'm missing my contacts, etc till I get this one up and going!

    Thanks thanks thanks!

  12. #30
    As Confucious advertise upper in the posts :
    Firmware - The iPhone Wiki

    Have you looked there ?

  13. #31
    Quote Originally Posted by bmay View Post
    But there's something I don't understand : I'm not supposed to be on 4.1 am I ? I've downgraded my IOS to 3.1.3 (7E18) no ?

    At the same time, when I look on Cydia it says : This device has SHSHs on file for Iphone OS/iOS: 4.0, 4.0.2

    I'm a bit lost.
    There are two parts - the FW and the BaseBand. You can, and have, downgraded your FW but normally it is impossible to downgrade the BB. You are fortunate that you have the right Bootloader (5.8) to be able to downgrade your Baseband but the only way to do this is with FuzzyBand which needs to be updated to work with the latest BB which you now have since updating to 4.1.

    in the next few days Fuzzy will be updated and you will be able to downgrade your BB and then use UltraSn0w.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  14. #32
    I think I understood : my baseband is still the one of the 4.1 iOS I downloaded a few days ago (sh...t,sh...t,sh...t;-)
    My firmware, my iOS have succefully changed after the jailbrake but the Baseband doesn't change unless you do it via a third party application.

    Am I right ?

    Ooops, we wrote at the same time. You confirmed what I understood, after a long long long thinking.

    Ok, let's wait and see.

    I really thank you for the time you spend helping me. I'm a Mac helpedsk in a NGO and really used to fix all kind of bugs but as I never worked on a Iphone, I'm completely lost with this thing ! But thanks to all these posts, I understand more and more. And hope will be able to help others.

    Ciao

    Brian May
    Last edited by bmay; 2010-09-10 at 11:36 AM. Reason: Automerged Doublepost

  15. #33
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,101
    Thanks
    361
    Thanked 544 Times in 404 Posts

    Were you in queen?

  16. #34
    No and my parent (my dad is welsh) weren't big fan of Queen. Can't understand why they called me Brian... anyway, time to time, I give an autographe to people in banks, Posts, even cops (once) when they see my ID card ;-)))

    And the more incredible thing is that all my teenagehood, I lived in the South of France in Saint Maximin la Sainte Baume : ten years ago, The Brian May bought a house a few kilometers from there !
    Now it's Brad and Angelina who lives near this village ;-)

  17. #35
    Default Resolved, thanks and a general question
    Hello Everybody,

    Juste to say that finally, with Fuzzyband 4.1 I managed to download my iphone 3G (bootloader 5.8 by chance !) and this with the help of everyone of you (especially Confucius). Thanks everso much and it works fine now !

    One more question : my FW is now 3.1.3 : can I upgrade to the last FW (4.1) ? Is it worthwile ? I ask this because I'd like to be ready when apple enable our iphones to listen to FM radio and I'd like to install the ibooks application.

    Regards to all

  18. #36
    iPhoneaholic dotFIVE's Avatar
    Join Date
    Sep 2010
    Location
    California
    Posts
    494
    Thanks
    9
    Thanked 82 Times in 79 Posts

    Quote Originally Posted by bmay View Post
    Hello Everybody,

    Juste to say that finally, with Fuzzyband 4.1 I managed to download my iphone 3G (bootloader 5.8 by chance !) and this with the help of everyone of you (especially Confucius). Thanks everso much and it works fine now !

    One more question : my FW is now 3.1.3 : can I upgrade to the last FW (4.1) ? Is it worthwile ? I ask this because I'd like to be ready when apple enable our iphones to listen to FM radio and I'd like to install the ibooks application.

    Regards to all
    Glad to see you were able to downgrade! You technically can upgrade to 4.1 through a custom firmware created in pwnage tool, but that's a whole lengthy process. Make sure you do NOT upgrade to 4.1 in iTunes as that will put you back to square one all over again.

    If you are still interested in upgrading to 4.1, there's a nice little guide here:
    http://modmyi.com/forums/unlocking-a...-3g-4-1-a.html

    Which also continues here:
    http://modmyi.com/forums/unlocking-a...g-4-1-a-3.html

    I myself have considered upgrading to 4.1.. but everything is already set for me in 3.1.3 and it all works flawlessly. I'm going to probably at least wait until the official 4.1 jailbreak comes out.

    Your choice though!

  19. #37
    Default In deep **** again...
    Hello guys,

    I managed in october to save my iphone (fortunately with a bootloader 5.8...) from a bad itunes 4.1 restore and that locked my Sim card (I'm in Belgium and the iphone was bought in the states).
    I was :
    Iphone 3G with iOS 3.1.3 (7E18)
    Jailbreaked with utrasnow (I think...)
    Baseband : 05.13.04
    Bootloader : 5.8

    But I wanted to go to 4.1... and I ****** up ! Even if I searched everywhere to make sure not being locked again... I went with tiny umbrella, saved SHSH, downloaded redsnow and launch the restore process BUT pointed what I thougt was a non-itunes official 4.1 and that I found on my computer. I thougt it was the one Tiny Umbrella save (the SHSH has he was showing me them in the «all saved SHSH») but it locked my iphone...

    Can someone help me installing jailbreak 4.1 and unlock my sim card ?

    I must say I tried so much things tonight (going back to fw 3.1.2, trying tiny Umbrella restore with start SHSH...,etc.) that I am lost.

    Thanks for any sort of answer.

    I supposed I won't be able to restore my photos and applications...

  20. #38
    Default Problem resolved !
    Pffff, all weekend to get this fixed.

    In fact, I totally forgot to customize the firmware 4.1 so I've put a "normal" one, without any jailbreak and got lock again. Fortunately, I was able to go down to 3.1.2 and with fuzzyband downgrade my baseband... Then I got the backup of my iphone (via Itunes)

    Then, by reading more seriously the general stuff about jailbreak (here : http://modmyi.com/forums/general/737...g-3gs-4-a.html) and by reading again and again this post : http://modmyi.com/forums/unlocking-a...-3g-4-1-a.html

    I finally managed to go to 4.1 (via pwgtool).

    Brian

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •