Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error 3002 when trying to downgrade

  1. #1
    Default Error 3002 when trying to downgrade
    My friend just got a ip4 with 4.0.2 preinstalled. Is there any proveb method to downgrade to 4.01? Thanks

  2. #2
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    No.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

  3. #3

  4. #4
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    no.... if you dont have your SHSH then you cant downgrade i do not believe....
    Last edited by drog92; 2010-09-07 at 10:22 PM.

  5. #5
    Quote Originally Posted by dragon7034 View Post
    no.... if you dont have your SHSH then you cant downgrade i do not believe.... i could be wrong though
    Ur not wrong, don't give hope or well have more threads like this =p

  6. #6
    theres a new iphone update out tomorrow. dont update right away. comex will probably have a working jailbreak within a week or so for it. hold tight till then

  7. #7
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    Quote Originally Posted by thecrunked View Post
    theres a new iphone update out tomorrow. dont update right away. comex will probably have a working jailbreak within a week or so for it. hold tight till then
    Looks like it is time to change my avatar again.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •