Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasn0w cant connect to host???

  1. #1
    Default ultrasn0w cant connect to host???
    i have the 3gs 4.0.1 and jailbroken with jailbreakme. and i mtrying to install ultrasn0w but i cant bcuz everytime i restart cydia it says that http://repo666.ultrasn0w.com cant connect to host. idk y this happened. when i started cydia for the first time it already had ultrasn0w's repo installed so yeah im lost. any help here?

  2. #2
    Is wifi turned on? I had a few problems with not being able to connect to a host so waited a bit and tried again,it's the hosts problem most likely,if it takes too long it will time out. I imagine with people trying to connect constantly it gets bogged down.

  3. #3
    Right, it could be a temporary server issue.
    you should also maybe trt deleting and re-adding the source, and hopefully it will connect.

  4. #4
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    you can also try changing to .org instead of .com (everything else stays the same)

  5. The Following User Says Thank You to j3st3r For This Useful Post:

    cellzone05 (2011-12-21)

  6. #5
    Default Thnaks a lottttttt .. it worked
    Quote Originally Posted by j3st3r View Post
    you can also try changing to .org instead of .com (everything else stays the same)


    really appreciate your info.. it was amazing since i wasnt getting anywhere with the repo666 issue.

  7. #6
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,023
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Repo is down muscle nerd tweeted this.

    FYI we're upgrading our infrastructure...full blog functionality and ultrasn0w repo will return as soon as it can. Sorry for hiccup!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •