Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade from 4.0.2->3.1.3 w/o hash?

  1. #21
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by skibxskatic View Post
    So I've decided to come back to downgrading since Dev Team's having a hard time figuring out how to jailbreak/unlock 4.1. So much for 4.1.
    Back to the issue at hand, I've tried doing this. And I'm still stuck and it doesn't work.

    1. I put my phone in DFU (windows detects new usb sounds and everything) and the screen's still black (I think that constitutes DFU mode?)
    2. Shift+restore to 3.1.3
    3. I get error 1015 every single time I've tried restoring
    4. I use tinyumbrella to kick out of recovery. I get the Emergency dial screen.
    5. I use blackra1n (lastest version... just redownloaded today) to jailbreak it but it never finishes and I end back up in recovery mode.

    does it matter that i'm trying to downgrade from 4.0.2? also, i'll reiterate it again but my 3.1.3 SHSH blobs aren't saved on the Cydia servers. SOMEONE PLEASEE HELP
    You have to put blackra1n in the Itunes application folder and run it from there. If this doesn't work.
    Do the restore to 3.1.3 and jailbreak with Redsn0w 0.9.4 and point to 3.1.2

  2. #22
    Quote Originally Posted by f4780y View Post
    You seem to think you cant get into DFU mode, but turning off is part of the process. Just follow the instructions. Hold the buttons for 10 seconds then release the power and hold home. The phone might appear to turn off during this period (resets after about 8 seconds), but just ignore it. IT WILL go into DFU mode if you follow the instructions. You WILL see it appear in iTunes after a little while in DFU mode. Just trust the instructions...

    As you have a 3G you will be able to restore to 3.1.3 using a DFU restore and selecting the right firmware in iTunes when you Shift / Option click the restore button...
    I did this last night, so I know it works...
    Quote Originally Posted by yeow202 View Post
    You have to put blackra1n in the Itunes application folder and run it from there. If this doesn't work.
    Do the restore to 3.1.3 and jailbreak with Redsn0w 0.9.4 and point to 3.1.2
    Already have the blackra1n in the apple folder where it's supposed to be. I had totally forgotten about redsn0w but that doesn't work either.

    1. DFU mode
    2. Restore with 3.1.3. Still get error 1015
    3. Booted out of recovery mode with tinyumbrella
    4. Pointed redsn0w 0.9.5b5-2 to firmware 3.1.3 AND 3.1.2 and says not recognized.

    What's the next move? Do I try and wait another week or so until Greenpoison comes out? 4.0.2 is really killing me. it runs slow and iOS4 multitasking sucks compared to backgrounder and kirikae...

  3. #23
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Of course it will not work. Redsn0w 0.9.5 is to JB 4.0. Use redsn0w 0.9.4 to JB and point to 3.1.2.

    If you still can't do this simple step, maybe you should wait for a new jailbreak with just a click of a button.
    Last edited by iYeow; 2010-10-07 at 10:26 AM. Reason: Automerged Doublepost

  4. #24
    Quote Originally Posted by yeow202 View Post
    Of course it will not work. Redsn0w 0.9.5 is to JB 4.0. Use redsn0w 0.9.4 to JB and point to 3.1.2.

    If you still can't do this simple step, maybe you should wait for a new jailbreak with just a click of a button.
    sorry dude, logic would suggest you get the newest version if you weren't paying attention. i got it working though. thanks for the help

  5. #25
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by skibxskatic View Post
    sorry dude, logic would suggest you get the newest version if you weren't paying attention. i got it working though. thanks for the help
    I know you want the latest, that 3.1.3 was the first part, the second part was Snowbreeze..anyway you got it working , that is good.

  6. The Following User Says Thank You to iYeow For This Useful Post:

    skibxskatic (2010-10-07)

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •