Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A request

  1. #1
    Default A request
    Hi, I'm having serious trouble trying to use my 4.0 SHSH blobs in Cydia.

    Cydia says it has my blobs for 4.0 and 4.0.2

    This is what the host file looks like:



    I've put it into DFU, I'm running Umbrella when I try to restore, but it always says that it is not compatible. Also, Umbrella doesn't see that I have the 4.0 blobs, but Cydia says I do.

    Can someone help me, or possibly walk me through the process on IM?

    Help is greatly appreciated!

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Incompatible firmware means you have the wrong firmware, if it says ineligible for the required build means that it cannot verify the shsh blogs.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    Timtacious (2010-09-12)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •