Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I have iPhone 4.01 but only 4.02 SHSH saved

  1. #1
    Default I have iPhone 4.01 but only 4.02 SHSH saved
    I have an iPhone 4 - 4.01 & I jailbroke & Cydia says that 4.02 is saved. Why is that? Any way to save 4.01 (whether on Cydia or on my computer)?

    I tried tinyumbrella but it is only saving 4.02 even though my phone is only 4.01

    Thanks.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    It is because Apple has stopped signing 4.0.1 when you did the jailbreak, so Cydia couldn't save it for you . Future shsh blogs will be saved by Cydia automatically.

  3. #3
    anyway to save & restore locally?

  4. #4
    Not if you don't have the SHSH blobs. What do you need them for exactly?

  5. #5
    well in case I have to restore my iphone & then downgrade to 4.01. But come to think of it, there is that new method out to downgrade which doesn't require me to have my SHSH saved... correct?

  6. #6
    It doesn't work.

    Apparently the dev team is working on a jailbreak for 4.1, and won't waste one for 4.0.2. You can jailbreak ipod touch 2G non-MC and something else using redsnow still.

  7. #7
    oh interesting. you think the 4.1 jailbreak will work for 4.2 as well? It seems apple may be releasing these updates in small time windows to discourage the dev team or make it more difficult. they finish one jailbreak & then apple releases an update right after...

  8. #8
    They will probably rleease a jailbreak for 4.1 and 4.2 because they will always rleease a jailbreak when there are new features.

    They won't release a jailbreak for a .x.x firmware that simply patches the previous jailbreak.

    If it has new feature people will want to upgrade. We don't want jailbreakers to be tempted for long, or else they might go back to the dark side.

  9. #9
    Hey Im a n00b and I may be wrong but I just screwed this up myself. . . http://modmyi.com/forums/general-iph...-my-phone.html

    As of tonight I just used TU to save my shsh to my computer... keep in mind I also already had them on Cydia.

    open TU. Advanced options. select the phone/firmware make sure the ecid is in and click save my shsh. . . . it worked for me. Earlier tonight I only had 4.0.2 and now I have 3.1.3, 4.0, 4.0.1, 4.0.2. Cant hurt to try.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •