Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking and Jail breaking

  1. #1
    Question Unlocking and Jail breaking
    Ok...I know this is a noob question but after searching online and forums for about a day I am still confused because of all the "CONFLICTING" reports.

    So here's the basic stats.

    Phone: 3GS
    Firmware: 3.1.3
    Bootrom: 359.3.2
    Never Unlocked.

    Can I unlock? jailbreak? or not?
    If I can...is it tethered or untethered?
    and what software should I use.

    Thanks

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    If you just want to unlock you can use jailbreakme.com to jailbreak then install ultrasn0w in cydia. If you try to update or restore though you may be forced to update to 4.0.2 which cannot be jailbroken (and therefore cannot be unlocked) unless you have your SHSH saved for 4.0 or 4.0.1 which is doubtful if you have not jailbroke before.

  3. #3
    ok thanks.
    the jailbreak me will jail break.
    and then go into cydia and get ultrasn0w to unlock, correct?

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Thats right, good luck

  5. #5
    stuck on the install of ultrasn0w.
    Went to cydia and installed and the install says complete.
    lost the wifi and service in the process
    and clicked on reload spring board...and its still "loading"
    is that good or bad...since its been like that for like 10min

  6. #6
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    do a hard reset (hold home and power button until it restarts and you see apple sign) then wait for it to boot up, it could take a while, so be patient

  7. #7
    ok...i waited about 20 mins...and did the hard reset b4 i saw that u replied.
    So...at the moment...apple symbol pops up...

  8. #8
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    If it doesn't reboot and you have to restore you will probably be in luck as most iphone 3GS are popping up with SHSH for 4.0.1 even if you never saved them yourself so you will probably be able to restore to 4.0.1 and redo the same process of jailbreakme then ultrasn0w. After installing ultrasn0w it should have come up reboot not reload. If it comes up reload the safest thing to do is press the home button then turn the phone off and on manually. Do not press the reload springboard.

  9. #9
    came up...works but not unlocked.
    wont work with boost or tmobile...
    did i do something wrong?

  10. #10
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Did you turn off your 3G in settings?


    Sent from my iPhone using ModMyi

  11. #11
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Turn off 3G and try rebooting

  12. #12
    ok...ran into a MAJOR snag.
    I guess i ran low on power and the phone is off and I cant get it to turn back on.
    Plugged into charger and i dont get the screen that says a charger is connected... ...

    should i wait a moment to let the phone get some "juice" then try the reboot method to see what happens?

  13. #13
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Plug it in and hold home and power until you see either apple logo or the red battery

  14. #14
    gotcha...was a little concerned since it was on the charger for a while and nothing happened...got the battery charging now...so i guess in like 10min ill give u guys an update

    weird...powered on finally...thought ill have like 10% but ended up being 55%...oh well...

    turned off 3g and doing a reboot
    Last edited by blazianiphone; 2010-09-02 at 05:27 AM. Reason: Automerged Doublepost

  15. #15
    Everything ok?

  16. #16
    not unlocked.
    Tried a boost mobile sim and said it was searching.

    Followed steps by x98car...

    jailbreakme.com
    then installed ultrasn0w through cydia.
    and still not unlocked.

    did i mess up somewhere?

    again...
    Phone: 3GS
    Firmware: 3.1.3
    Bootrom: 359.3.2
    Never Unlocked.

  17. #17
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Quote Originally Posted by blazianiphone View Post
    not unlocked.
    Tried a boost mobile sim and said it was searching.

    Followed steps by x98car...

    jailbreakme.com
    then installed ultrasn0w through cydia.
    and still not unlocked.

    did i mess up somewhere?

    again...
    Phone: 3GS
    Firmware: 3.1.3
    Bootrom: 359.3.2
    Never Unlocked.
    The iPhone (GSM/UMTS/HSPA) is incompatible with Boost Mobile in the US (CDMA/iDEN).

    Your only national carrier choices if in the US are AT&T (GPRS/EDGE/UMTS/HSPA) or T-Mobile (GPRS/EDGE).

    PS: I think the unlock is working--if it wasn't "Invalid SIM" would probably appear instead of "Searching."

  18. #18
    Quote Originally Posted by orbyorb View Post
    The iPhone (GSM/UMTS/HSPA) is incompatible with Boost Mobile in the US (CDMA/iDEN).

    Your only national carrier choices if in the US are AT&T (GPRS/EDGE/UMTS/HSPA) or T-Mobile (GPRS/EDGE).

    PS: I think the unlock is working--if it wasn't "Invalid SIM" would probably appear instead of "Searching."

    Hmmm...thanks for that info...I didnt know that.
    Ill try and find someone with a Tmobile.

    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •