Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Push Notifications

  1. #1
    Default Push Notifications
    Prior to being Jailbroken on my 3GS running 4.0.1, my push notifications worked great on CNN and Facebook. Those are the only two apps that I care to get notifications on.

    Now that I'm jailbroken, none of the Push Notifications work.

    I found an app called "Push Fix" but it doesn't make any difference as far as I can tell. I really like receiving a notification when there is breaking news.

    Any ideas on what could be causing the trouble?

    I've checked my Settings and Notifications are "ON". Under Notifications, CNN options are all "ON as the same goes for Facebook."

    Any help would be appreciated. It's not anything major, but the feature is nice.

    Thanks.

    Brian

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    PushDoctor (Cydia) works and iPusher (Apple Store) to test.

  3. #3
    I'm having a similar problem on the same device/FW. I got Push Doctor, but I don't know if it's working that well. As soon as I got into WiFi, the notifications worked fine.

    I actually downloaded 3g unrestrictor and put the apps I wanted Push for in there. FB seems to be working fine now. I'm not getting twitter push though.

    Also, I did purchase PushFix 2.0 before I tried above. I'm waiting for my verification code so I can download it from the dude's cydia source.*

    Don't know what more I can do. I think LockInfo is jacking it up. I didn't have Push issues before LockInfo. I'd rather have LockInfo over Push though. I have ADD and I can't keep my self organized without it haha.

  4. #4
    My facebook push notifications work fine. The one that I really want to work correctly is my CNN breaking news push notifications.

    I've tried the recommendations on here. I downloaded Ipusher from the apple app store and it shows it works, but I have yet to get a push notification from CNN and yes, it is all set to work correctly.

    Maybe I have the same issue. A app installed messing with it.

    Knox

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •