Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem upgrading to 4.0.1

  1. #1
    Default Problem upgrading to 4.0.1
    Hey guys, I am having a problem with my 3gs. I am trying to go from a jailbroken 3.1.2 to 4.0.1. Everytime I try Itunes errors out with a 29. Is this because I have an aftermarket battery? How do I bypass this error code? I can go back and install 3.1.2 no problem though. I've searched everywhere. Thanks.
    Last edited by Jestapilot; 2010-08-23 at 05:48 PM.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Apple says it (may) be a hardware issue. First off, make sure you are using the latest iTunes (9.2), try a different USB cable, heck, try a different computer. Also, you DO have the 4.0.1 shsh files on hand, right?
    If I somehow helped you, press thanks

  3. #3
    I've tried two cables, 3 computers all running the most up to date Itunes. I have my shsh files stored with cydia and locally. I wonder if it's because I have a new battery (non apple).

  4. #4
    I'm assuming you are using tinyumbrella and are using the TSS server?

  5. #5
    Correct, I verified my blogs were stored in cydia, and backed up with tiny umbrella. I also edited my host file properly. For now I guess i'm stuck running 3.1.2.

  6. #6
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    i know this sounds stupid..... but try doing a restore to the 4.0.2 firmware, and then downgrade to the desired firmware through tiny..... it worked for me....

  7. #7
    I actually already tried that with no luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •