Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Restore bar freeze from 3.1.2 to 4.0.1 (3GS)

  1. #1
    Unhappy Restore bar freeze from 3.1.2 to 4.0.1 (3GS)
    Hi

    I just tried to update from 3.1.2 to 4.0.1

    I have SHSH blobs saved for 4.0.1 and selected and loaded it into Firmware umbrella. Then started the TSS server and shift restored to the 4.0.1 firmware.

    The progress bar got to just over half way and froze...wouldn't move from there. Now the phone is stuck in a recovery loop.

    What can I do now?

    Thanks

  2. #2
    put ur phone into DFU and try restore again.

  3. #3
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    use tinyumbrella to kick it out of recovery, it may have gotten far enough to actually have restored (happened to me at same point)

  4. #4
    I'm in a vicious recovery loop..connects and disconnects in iTunes automatically. I have tried recboot to kick, tried to get into DFU even using a run command and dfu file. Ok I got it in DFU. itunes said phone in recovery and I had a black screen, not connect icons

    So i run the restore and an error soon pops up.. error 2002

    what else to do as for some reason this phone is bricked..cant see why

    Problem solved!!!

    I didn't mention that I was trying to do all this on my PC being another iTunes computer. Took the phone back to the laptop that has the iTunes version that it was backed up to...presto it worked flawlessly

    I didn't think it would be an issue on another computer not mattering which iTunes it was connected to....seems it does

    Cheers
    Last edited by tomstan; 2010-08-24 at 02:29 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •