Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 restore

  1. #1
    Default iPhone 4 restore
    I just got my iPhone 4 with firmware 4.0.1. After activation I chose to jailbreak it, that was successful. Then I went to Cydia and updated Cydia, after the update I had to reboot the device.
    Here's my problem, the phone is stuck at the apple logo while booting.
    I tried to restore the phone by putting it in DFU mode and use iTunes, but I get an error saying:
    The iPhone could not be restored. This device isn't eligible for the requested build - error code 3194. I tried to restore it on 3 different systems, all with the same error.

    What should I do?

    Any help would be appreciated.

  2. #2
    What's Jailbreak? ShredNasty's Avatar
    Join Date
    Jul 2010
    Location
    New Braunfels, Texas
    Posts
    252
    Thanks
    7
    Thanked 37 Times in 28 Posts

    Apple quit signing iOS 4.0.1 friday. You'll have to upgrade to iOS 4.0.2 and wait for a jailbreak. Sorry dude.

  3. #3
    Ok go DL new factory restore from modmi Dl section for your device .. Don't use one u already have-- it's tainted ! Then run shsh thing in tiny and Manuel restore by holdn shift down n point to your New restore software u dl.. Gl or reply more ??

  4. #4
    cybrneil: could you please be more detailed on the shsh for the new firmware. I have a 3GS running 4.0 already jailbroken/unlocked and I would like to restore to 4.0.1.

  5. #5
    iPhone? More like MyPhone
    Join Date
    May 2009
    Location
    United States
    Posts
    150
    Thanks
    19
    Thanked 11 Times in 10 Posts

    I had this problem. If you have your SHSH saved in Cydia, you are fine to restore to 4.0 or 4.0.1. If you don't, you are SOL. But, since you were able to access Cydia, I'm assuming you have it saved.

    Here is what you need to so:
    Go change your system's host and add Saurik's i4 server.
    Download RecBoot and kick your phone out of recovery.

    I have successfully downgraded from 4.0.2 to 4.0.1 on an i4 using the above methods. It took me about 25 mins to find out what to do after restoring, because I kept getting an error. LOL.
    Nothing beats the iPhone.

  6. #6
    I downloaded TinyUmbrella to check whether or not Cydia have saved my SHSH.
    According to TinyUmbrella it does not, but I'm not sure if I'm using TinyUmbrella correctly, here's how I checked:

    Connect iPhone to my computer
    TinyUmbrella detects the phone
    Then I go to Advanced Options and my ECID is already there, put the device/version to both 4.0.1 and 4.0 and Request From is Cydia.

    Am I doing something wrong or does Cydia not have my SHSH?

    By the way, I did press the "make my life easier" button in Cydia about a minute before restarting the device.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •