Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 (iOS 4.0) stuck at apple logo

  1. #21
    Sometimes when I'm restoring I go crazy and I'm trying for like a whole day, then I remember I have wifi sync installed.

  2. #22
    Quote Originally Posted by burnout399 View Post
    yea, i have been searching all different threads and forums for the past couple of days. Havent found anything yet.

    i am not sure what caused it not to work,

    i tried again on my windows computer, and it worked now im back to a 4.0.1 jb OS.

    thanks everyone for the help
    So do you mean all the sudden the server unavailable thing disappeared and the restore worked? Is it likely to be that saurik's server is down at the time? I am currently facing the same issue that it always has an error that is the apple update server not available when I try to upgrade jb 3.1.2 to 4.0.1 os, even I have ecid in cydia for 4.0.1 and had the host file updated with the 74.xx ip to gs.apple.com.

  3. #23
    yea, the server might have been down. that could be why it wasnt working.

    are you sure you have the ecid for 4.0.1 is saved on saurik's server? did you check it?
    Last edited by burnout399; 2010-08-25 at 12:55 AM.

  4. #24
    yeah i am sure about that. I have record since 3.1.2 until 4.0.1.

    I just restarted the itunes it actually let me pass through the verification. so i think it is just because I never restarted the itunes so it still uses the old gs.apple.com redirects. Now it at least lets me verify.

    However a new issue just occured, now after verification, itunes has a error msg says unknown error occured 13. What is code 13? This whole upgrade to 4.0.1 thing is really driving me nuts....

  5. #25
    is you phone in Recovery mode, or DFU mode?

  6. #26
    It is in DFU mode whenever I try to restore with the downloaded 4.0.1 ipsw for 3GS. I am trying to restart my computer to see if it helps.

  7. #27
    did you change the host file with this?
    74 208 105 171 gs.apple.com
    (where spaces, add .)

  8. #28
    wait really?

    according to saurik
    Caching Apple's Signature Server - Jay Freeman (saurik)

    Shouldn't it be "74.208.10.249 gs.apple.com"?

  9. #29
    when i was trying to figure out how to do this, there were multiple sites with different ip's address.

    "74.208.105.171 gs.apple.com" is the one i used yesterday and it worked.

    i would say try to do it one more time, change the host file to the ip address i suggested, restart itunes, and let me know if it works

  10. #30
    I just tried it with restarted computer and everything. the new ip address passed the verification noproblem but i still got stuck at error code 13.

    If I just use apple restore to 4.0.2 with my ecid backed up I should still be able to downgrade to 4.0.1 if I figure out the error 13 issue later is that correct?

  11. #31
    that is what i had to do with my phone.
    I had to do an update to 4.0.2 and down-converted it to 4.0.1 and re-jailbroke.

    i also forgot to mention, another reason you might not be able to connect, is because the port might not be open.

    make sure port 80 is open
    Last edited by burnout399; 2010-08-25 at 06:05 AM. Reason: Automerged Doublepost

  12. The Following User Says Thank You to burnout399 For This Useful Post:

    highlight (2010-08-25)

  13. #32
    Yeah the port was definitely open.

    Thanks to your suggestion, I upgraded my 3gs to 4.0.2 fresh and it worked ok. And then I downgraded to 4.0.1 using your ip address redirect with latest itunes and it worked! amazing...the code 13 error did not jump out anymore

    Finally I have a jb 4.0.1 working with my 3GS. I guess it is sorta necessary for me to upgrade to 4.0.2 before downgrading to 4.0.1. Not sure why though.

  14. #33
    yea, that is strange. I read some where you should be able to do it without installing 4.0.2 and downgrading to 4.0.1, but maybe you need a working OS, for the downgrade to work.

    glad i could help

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •