Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS jailbreak problem

  1. #1
    Default iPhone 3GS jailbreak problem
    Hy guys, i have a big problem, i have an iPhone 3GS (MC135LL/A) that was on jailbroken iOS 3.0.1, today i tried to upgrade it to a jailbroken iOS4 but with little success. I've tried the following procedure:
    My iPhone was, as i've mentioned, on 3.0.1 and it had shsh blobs on 3.1.3, 4.0 and 4.0.1 (3.1.2. suddenly disappeared). I've downloaded custom firmware from iClarified (4.0 and 4.0.1), i have my hosts set up to redirect iTunes request to sauriks server, and when i do shift - restore on iTunes it goes through the verification process but when it comes to the process of preparing iPhone for restore it stops and gives me following error: "The iPhone could not be restored. An unknown error occured (13)" and it stops there and restarts the iPhone. I've tried the same procedure with both 4.0 and 4.0.1., and both with sauriks and apples server, and nothing changes. But, when i do a restore to 3.1.3, everything works like a charm, and software installs (except the fact that my phone is useless because it's an american iPhone and i'm in Croatia, so i can't activate it). I'm baffled and i really need my phone because semester is nearing, and i quite frankly have no idea what to do. Thanks for all your help and trouble in advance.

    P.S. Just to mention, i couldn't upgrade my brothers iPod to iOS4 too, it showed the same error, and restore to 3.1.2 worked on it perfectly.

  2. #2
    make sure you are using the latest version of itunes, 9.2 i believe which is needed to upgrade or restore ios4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •