Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sn0wbreeze to install 4.0.1 on 3GS?

  1. #1
    Default Sn0wbreeze to install 4.0.1 on 3GS?
    The Sn0wbreeze download site only has version 1.7. When I try to use it with IOS 4.0.1 for 3GS I get an invalid ipsw message. I saw posts for downloading 1.8 but the official site is 1.7? What happened to 1.8? Is there a version anywhere that will install 4.0.1 on 3GS?

    Is there any advantages to installing 4.0.1 on 3GS versus 4.0? Is the performance issue only with 3G and not 3GS?

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    4.0 and 4.0.1 are virtually identical, the only change apple put in it was how the signal bars are displayed. Yes the slow performance issue is only with the 3G, iphone 3GS handles it pretty well.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •