Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: JB iPod Touch Issue stuck in DFU

  1. #1
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Surrey, United Kingdom
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default JB iPod Touch Issue stuck in DFU
    Hi there,

    Having now jailbroken everyone's iPhone's in the office at work I've been passed previously jailbroken iPod Touch which is stuck in DFU mode.

    I've tried rebooting it numerous times, I've tried using iHackintosh iRecovery which doesn't detect the iPod. I've tried Hardra1n which gets stucks on 'Entering Recovery Mode'...

    iTunes says "iTunes could not connect to the iPod "iPod Touch" because it is locked with a passcode. You must enter your pascode on the iPod before it can be used with iTunes.

    Although it would be nice to recover the data on it I'd like to return at minimum a usable iPod touch to my clients daughter who is missing her toy badly!

    Any help much appreciated. I've got access to OSX and Windows 7 at the mo.

    Cheers.

    TC.

    Arse. Sorry this should be in iPod forum.... what a dumbass. Sorry.
    Last edited by TheCake; 2010-08-19 at 12:25 AM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Is it really in dfu mode or is it recovery? Is there anything showing on the screen at all?

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    Michigan
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Simply reset it

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Surrey, United Kingdom
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    JKMonkey.... on the screen of the Touch it has the 'connect to itunes' logo. If i restart it, it just loops back to the same screen - plug into iTunes and it shows the error above...

    hmmmmm.

  5. #5
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Ok that's restore mode not dfu mode. Dfu is what you need to be in in order to do the restore. With the iPod connected to the computer and iTunes open hold the home and power buttons until the iPod turns off. Continue holding then for ten seconds then release the home button. Continue holding the power button until iTunes tells you it has detected an iPod in recovery mode. Your iPod is now in dfu mode and the screen should be completely black. Now you'll be able to restore the iPod.

    Here's a link on dfu mode too:
    iClarified - iPhone - How to Put an iPhone Into DFU Mode
    They explain it a little better than I do
    Last edited by jkmonkey; 2010-08-19 at 01:29 AM. Reason: Automerged Doublepost

  6. The Following User Says Thank You to jkmonkey For This Useful Post:

    TheCake (2010-08-19)

  7. #6
    What's Jailbreak?
    Join Date
    Jul 2010
    Location
    Surrey, United Kingdom
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thanks mate. It doesn't seem to want to leave restore mode. I hold down the home and lock button, it powers off, hold for further 10 seconds, the apple logo appears on screen, i release home button and continue holding the power button. Apple logo still on the screen then iTunes comes up with the same error and after a few moments goes back to the restore mode 'connect to itunes image'.

    Bugger. I could try re-flashing the firmware with Pwnage as a last resort

    Sorted!! Thats Jk. We had the home/power buttons the wrong way round. Doh. iTunes detected and now restoring to 3.1.3. I can jailbreak afterwards if he wants it but for now he can have a standard one!

    Cheers buddy
    Last edited by TheCake; 2010-08-19 at 01:36 AM. Reason: Automerged Doublepost

  8. #7
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Oops, my fault on the buttons. It was me that had them
    Backwards. Glad you got it sorted out

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •