Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod Touch 3rd Gen Won't Downgrade/Restore!

  1. #1
    Exclamation [SOLVED] iPod Touch 3rd Gen Won't Downgrade/Restore!
    Hello all!

    I have a huge problem with my iPod Touch 3rd gen (32GB). Last night I synced it with iTunes and it popped an unknown error (for the third time in less than 2 weeks) and usually I resolved that by restoring the firmware (it was on 4.0), but since we all know by now, Apple already released the 4.0.2 iOS and that's a "no" for everyone who want a jailbreak.

    So I decided to go ahead and "downgrade" to 4.0...but I completely forgot that I was already on 4.0. After a while the restore process was almost finished (about 90% of the progress bar was full) and it stayed there for hours, it never finished. I thought that maybe it was my fault for trying to downgrade with TinyUmbrella (and yes I have my SHSH blobs saved) so I went and reset the iPod (Home+Power buttons) and rebooted my computer to then restore my iPod with 4.0.2 and THEN downgrade...and the result was the same, it just hanged there. I left it overnight to see if it made any difference....and it didn't. This morning when I woke up I saw the exact same result (still at 90%)...

    So what can I do?...Is there any way to format an iPod perpetually on Recovery Mode?

    Things I've tried:
    Restore with iTunes- FAIL
    "Downgrade" with iTunes, TinyUmbrella and the SHIFT+Restore method- FAIL
    Reset= FAIL
    DFU Mode= EPIC FAIL
    Delete the downloaded iOS update and let iTUnes download it again- FAIL

    Please I really need help with this! Thanks in advance!
    Last edited by iTouch-Warrior; 2010-08-17 at 03:56 AM.

  2. #2
    I know this may be a stupid reply but when you went to restore to 4.0.2 did you change your host file so that it doesn't point to your shsh server? I did that and it had slipped my mind when I was trying to restore to 4.0.2 so I could restore back to 4.0.1

  3. #3
    Ummm....I don't even know what the hosts file is...

  4. #4
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Try ot without tiny umbrella. Apple is still signing 4.0 for iPod touches.

    Just shift+click restore to 4.0
    Last edited by jkmonkey; 2010-08-17 at 12:49 AM. Reason: Automerged Doublepost

  5. #5
    Awesome! I did found that Tiny Umbrella created its own hosts file (there were two of them, one ending in "-UMBRELLA". I deleted it and started the whole restore procedure again, but the download hanged...*sigh*...

    I'm downloading 4.0 from another site and then I'll try to restore it. Thanks to both of you for your replies!

    EDIT: Didn't work either!! >:-(!! I guess the iPod's hard drive must be clogged with failed restore attempts or something...

    Any new ideas?

    Here are two pictures to show you the actual state of the restore...





    And it stays there for hours...even months. It's not doing anything else. And whenever I reset it, it jumps back to Recovery Mode.

    I already tried deleting both Hosts files, downloading a fresh 4.0 ipsw, downloading the 4.0.2 from iTUnes....and nothing works. Could it be that my iPod is corrupted beyond repair?...

    EDIT2: IT'S ALIVE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!

    Apparently the problem is my computer. I tried to restore the iPod on my mom's computer and it worked like a charm! I'm back on 4.0 and everything seems to work well.

    These are the kind of things that make me hate Window$ and my computer even more everyday. I'm saving up for an iMac...and this little situation made me reaffirm that I'm doing the right thing.

    Thanks for all your help guys!
    Last edited by iTouch-Warrior; 2010-08-17 at 03:55 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •