Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Forgot MyWi use ATT tethering for $2 - TetherMe

  1. #21
    iPhoneaholic
    Join Date
    Feb 2010
    Location
    Baltimore, Maryland, United States
    Posts
    447
    Thanks
    280
    Thanked 136 Times in 113 Posts

    I just went and kicked out the $20 for mywi its def worth it , plus i been using it for awile now .. I personally think its the best , but thats just me !

  2. #22
    DJHamel
    Guest
    I have a situation... This works on my Desktop (which I don't need it on) but doesn't work on my laptop, and it was for a while... Is there a setting on my laptop (Running XP) that I need to look for? I tried un-installing on my iPhone, and re-installing, but nothing happens.. Any suggestions? I tried looking on Big Bosses Website, and didn't see anything.. Thanks!

  3. #23
    Quote Originally Posted by D_NGUYEN View Post
    And it's supposed to be more secure than MyWi. Glad I saw MuscleNerd's update on Twitter before I bought MyWi.
    I was wondering if any one ever saw this app come out? Is there still no affordavle app that does wifi tethering?

  4. #24
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by DJHamel View Post
    ... Is there a setting on my laptop (Running XP) that I need to look for ...
    Bluetooth had always been problematic on my XP. But after this new software tethering release, I took the plunge and reinstalled the whole Bluetooth XP software for my laptop. I was very surprised!! It works like a champ. Turns out my computer was the problem, not my iPhone.

  5. #25
    I got it working but only over USB... no go on Bluetooth (MacBook pro running 10.6.4)

  6. #26
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Works great for me via USB. I haven't tried Bluetooth yet because my phone is usually plugged into my laptop anyways so I can text from it using my laptop and keep a full battery.

  7. #27
    I have an iphone 4 running ios 4.0.1. I am running an old version because I have not felt the need to update/rejailbreak my phone until now. I tried updating to ios5.0.1, but get the error that apple is no longer signing for them. Is there any way to get around this? I'm running itunes 10.0. (I don't like updating things much because usually it leads to new versions that prevent me from jailbreaking things)

    wow that message wasn't meant to go here..oops

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •