Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia's acting weird when I add sources

  1. #1
    Default Cydia's acting weird when I add sources
    Every time I try to add a source to cydia, it loads but it gives me errors the whole time it's loading. "Host unreachable" "Bad URL"
    and it does that for a while until I get one big error and then it finishes.

    I suppose it's not a huge deal because it usually finishes anyway, but I was wondering if there's a way to fix this?

  2. #2
    iPhone? More like MyPhone Bassface's Avatar
    Join Date
    Jul 2010
    Location
    USA
    Posts
    136
    Thanks
    16
    Thanked 24 Times in 21 Posts

    You have to do the Cydia update in the Changes tab. I had the same problem but updating fixed it in a jiffy.
    If this was helpful, or even if it gave you a laugh, click the Thanks button!

  3. #3
    There aren't any cydia updates in my changes tab.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    It probably a troublesome repo. Have you tried cyfix?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •