Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbreak iphone 3g (2.2.1) and jailbreakme2.com

  1. #1
    Default jailbreak iphone 3g (2.2.1) and jailbreakme2.com
    if i jailbreak my 3g from the website, a few questions:
    is it possible w/my jailbreak 2.2.1 installed?
    do i need to sync/backup my phone first
    what version of jailbreak os will be installed?
    is my phone to slow for jailbreak ios4 version?

    would it be better to just d/l the jailbreak software and install manually?

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You should update to 3.1.x. 2.x is very outdated. You shouldnt go to 4.0 on a 3G, it doesnt run well.

    Download stock 3.1.2 ipsw
    Download Redsn0w 0.9.3
    Download Recboot

    Shift+restore to 3.1.2 ipsw
    If you get error 1011, 1013, or 1015, thats great. UsebRecboot after you receive the error. Your phone should reboot.
    After, you should see the emergency call screen.
    Run redsn0w 0.9.3. Use the 3.1.2 ipsw you used for the restore.

    Unlock w/ ultrasn0w in Cydia.

  3. #3
    2.2.1?!?!?!

  4. #4
    iPhoneaholic
    Join Date
    Mar 2010
    Location
    Iowa Park, Texas, United States
    Posts
    462
    Thanks
    44
    Thanked 29 Times in 28 Posts

    mine worked fine on 4.0, i just had to update on the 4.0.1 because it messed up because of something i downloaded.....

  5. #5
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Quote Originally Posted by Anniex423 View Post
    Shift+restore to 3.1.2 ipsw
    If you get error 1011, 1013, or 1015, thats great. UsebRecboot after you receive the error. Your phone should reboot.
    You won't get such error's on an upgrade, only a downgrade. The error is generated when a old FW is installed on a device which currently has a newer BB because BB downgrade error's (as it is not 'currently' possible via ipsw only). In the scenario of a BB upgrade or untouched BB, such error's do not occur.

  6. #6
    thnks for the help-successfull

    since i've been out of the game for a while, just a little more help!
    i just installed installouse 3.2.5, i guess i still need to install appsync? can i just installed the latest from cydia (still compatible to older-3.2.1 firmware

    when do i install a free app from itunes, before installing ********** & appsync?

    is there anything else i need to install/performed to get the most of my iphone again?

  7. #7
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Quote Originally Posted by Will01 View Post
    You won't get such error's on an upgrade, only a downgrade. The error is generated when a old FW is installed on a device which currently has a newer BB because BB downgrade error's (as it is not 'currently' possible via ipsw only). In the scenario of a BB upgrade or untouched BB, such error's do not occur.
    Thats why i said if.

    Quote Originally Posted by chris_j11 View Post
    thnks for the help-successfull

    since i've been out of the game for a while, just a little more help!
    i just installed installouse 3.2.5, i guess i still need to install appsync? can i just installed the latest from cydia (still compatible to older-3.2.1 firmware

    when do i install a free app from itunes, before installing ********** & appsync?

    is there anything else i need to install/performed to get the most of my iphone again?
    We dont help in discussion of cracked apps.
    Last edited by i.Annie; 2010-08-15 at 07:53 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •