Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS on iOS4 Going Haywire...

  1. #1
    Default 3GS on iOS4 Going Haywire...
    At some point today...my jailbroken 3GS entered a state of pure insanity. I literally felt like Steve Jobs himself was playing some horrid trick on me.

    Anyway, after unlocking my phone this morning, I noticed:


    *My theme was gone
    *All my Cydia Apps were gone
    *SBSettings can still be opened, but the "More" option no longer triggers a menu, so I can't see if Icons are hidden.
    *All Standard iPhone icons are gone, including the ones that were in my dock (could be because I was running 5 Icon Dock)
    *Safari, Mail, Phone, Messages, Settings, Weather, Stocks, AppStore - all gone.
    *Apps that used to open Safari no longer do so - Such as Free App A Day (FAAD) - used to trigger a Safari browser then a quick switch to the AppStore.
    *Only my AppStore applications remain

    What could have possibly brought this on? I believe I downloaded a free SBSettings app last night from Cydia...but had not even tried to switch to it yet.

    I literally feel like this is some kind of conspiracy with the timing of the 4.0.2 launch. Now my only option is to restore and it will force me upgrade to 4.0.2 unless someone else has a better option.

    Anyone ever heard of any of this? Sorry if there is a more appropriate forum...I spent two hours trying to find anyone else with similar symptoms and nothing is coming up....

    If I am forced to upgrade to 4.0.2 I have SSH blobs saved for 4.0, but I have never downgraded. Will it be possible to do if I am forced to restore to 4.0.2?

    Thank you in advance.

  2. #2
    lucky you got shsh on file. edit the hosts file then restart computer. download ipsw enter dfu mode shift restore and it should work sorry seems like u had a bad bad day

  3. #3
    iPhoneaholic
    Join Date
    Jul 2010
    Location
    Bridlington, England
    Posts
    383
    Thanks
    6
    Thanked 49 Times in 46 Posts

    before you do that, open Sbsettings and click power and then click safe mode, then you will see if its a app thats causing it

  4. #4
    Default No Dice
    I tried entering safe mode...but everything is still missing.

    Very frustrating day. I've never downgraded, so I'll look around for options for how to do so. I'll wait a bit in case anyone has any other ideas.

    Thanks in advance.

  5. #5
    how about removing sbsettings in cydia and other things which are installed try it fresh. if not then its os problem and not software

  6. #6
    I can't access Cydia or the web in any way for that matter. No remnants of my jailbreak really exist other than iWipecache seems to have survived the catastrophy.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •