Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't get rid of Bad repo from Cydia.. help?

  1. #1
    Default Can't get rid of Bad repo from Cydia.. help?
    I attempted to put in a recommended repo source in Cydia but it never worked since I tried a week ago. Now every time I log into Cydia I get the same bad url repo message. It's beginning to be a bit annoying.

    I found this thread and tried to do all it said to do but didn't work

    http://modmyi.com/forums/cydia-suppo...age-cydia.html

    I'm using an iPhone 4 jailbroken (duh) on 4.0.1... I tried using DiskAid to SSH into my phone and remove the file but can't find anything for the beyouriphone repo. Any suggestions?

    Screenshot of error message


  2. #2

  3. The Following User Says Thank You to markito979 For This Useful Post:

    hozay09 (2010-08-11)

  4. #3
    Awesome! That worked perfectly. Appreciate the help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •