Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3GS 4.0.1 Jailbreakme fails

  1. #1
    Default iphone 3GS 4.0.1 Jailbreakme fails
    jailbreak unlock jailbreakme.com 3GS iphone fails doesn't work problem issue freeze lock

    I've got a 3GS that I've restored to default 4.0.1 multiple times. Activated with original SIM and then gone online to jailbreakme.com via wifi and tried to run the app. Every time after I slide to jailbreak it will just stay on the purple screen. The phone doesn't crash. I can still go back to other apps and close safari etc. I've tried clearing history, cache and cookies in safari, however nothing works.

    Has anyone found an alternate solution to jailbreakme.com for 4.0.1 to jailbreak? Thanks in advance for any suggestions that I haven't attempted.

    Attempted all suggestions found from redmond pie at: http://www.redmondpie.com/jailbreak-...o-guide-video/

    Itunes: 9.2.1.5
    Version: 4.0.1 (8A306)
    Model: MB716LL
    Modem Firmware: 05.13.04
    Last edited by tyoshark; 2010-08-10 at 10:10 PM.

  2. #2
    go into setting restart network and do it again

  3. #3
    Restored firmware. Same result.
    Attempted network settings reset on all.
    Same result.
    After attempting and going back now receive:

    Oops... It looks like the installer crashed last time you tried to jailbreak. IT might work if you try again.
    Tried again. Same result - when looking at the address before closing window you see www.jailbreakme.com/#600 or #570 etc.

    Cleared cache, cookies & history. Attempted again. Same result.

    No matter what I try when going to jailbreakme.com and then sliding to start the install it goes to purple star screen and nothing else happens.

    Safari definitely not locked up or frozen. I can press the back arrow and reload the main website to try over and over again

    I've let it sit on the purple star screen for about 15 minutes and nothing changes.
    Last edited by tyoshark; 2010-08-10 at 09:30 PM.

  4. #4
    Update: This was an issue with the WiFi network I was trying it from. Just cruised over to a McDonalds and the update ran fine. So if you have the same problem I'd recommend trying another WiFi network!

  5. #5
    hey ppl i bougtht iphone 3gs 32gb iso 3.13. it was jailbroken and i had no idea about how to update and stuff when i plugged d the phone into my computer then in itunes it showed update available so i updated it to 4.0.2 after doing this my phone showed jus d emergency call option i sumhow restored it back to 4.0 but then still my sim card doesnt work on it and whenever i insert my sim it shows phone locked i tried to jailbreak it by visiting jailbreak me.com but just d purple screen appears Cleared cache, cookies & history. Attempted again. Same result.

    No matter what I try when going to jailbreakme.com and then sliding to start the install it goes to purple star screen and nothing else happens.
    i would be really thankfull to u ppl if u can help me out asap as phone is not working for d past 1 week ...thanks

  6. #6
    JailbreakMe is not working because you updated to 4.0.2 which was released ONLY to fix this security hole.

    If you used any way to back up your SHSH files like Cydia or TinyUmbrella then you can downgrade, if not maybe you'll remember not to update next time.

  7. #7
    @korin- i came to know that later on and i did nt back up shsh files because i did nt know about it i swear i will always remember not to update next time... but whtas the solution to this plzzz help if u can

  8. #8
    I'm not sure if it'll still work but you can always try. Download 4.0.1 and try to shift-restore to it. I'm nmot sure if Apple is still signing iOS 4 but is has for quite a while. Remember to use Cydia and backup your SHSH files if you get it working.

  9. #9
    thanks a ton mate but where should i download 4.0.1 from i have downgraded it to 4.0
    ???

  10. #10
    I gave you a link already.

  11. #11
    ya got it thanks how should i restore irst i gotta use snow breeze or red snow aint it and wat if this doesnt happen then sorry to ask so many questionsss

  12. #12
    You have to use jailbreakme.com. It will work on 4.0.1.

  13. #13
    Hi guys,

    I jailbroke my phone and in the midsts of its process, someone called me and it interrupted it. But I noticed I had cydia on my phone. Should i redo the process or should it be fine?

  14. #14
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    if it has cydia then it's jailbroken since cydia can not be installed until the jailbreak is complete (at least that's my understanding)

  15. #15
    Indeed, you have to be jailbroken for Cydia to be installed, but if it opens and you can sucessfully update everything you should be fine. If Cydia crashes upon opening it may not be fully installed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •