Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apple plugs hole - question on possible 4.0.2

  1. #1
    Default Apple plugs hole - question on possible 4.0.2
    News is that Apple has plugged the exploit used by Jailbreakme.com. I have a 3GS on 3.1.2 jail broken. Was planning to upgrade to 4.0.1 and re- jb'ing but I'm away from my computer for another few days.

    If my shah are already saved up to 4.0.1, does that mean I can restore to 4.0.1 and use the current jailbreakme even if Apple has released a new firmware?

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Yes, as long as you have shsh's backed up for 4.0.1 you'll be able to install it even after apple says you no longer can.

  3. The Following User Says Thank You to jkmonkey For This Useful Post:

    ny888 (2010-08-09)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •