Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs stuck on "searching..." for signal

  1. #1
    Default iphone 3gs stuck on "searching..." for signal
    I have an iphone 3gs, all of a sudden on the middle of the road I was streaming internet radio on 3g and the network stopped working. No phone, no 3g.

    I went home and tried to restore and the same thing happens, I get no signal, it just says "Searching..." Even with the sim removed (It should say "no sim").

    Wifi is greyed out as well.

    I have a feeling the baseband is screwed

    I originally had it on the old bootloader and old baseband so I tried to restore with vanilla 4.0.1 . Also have the shsh blobs saved. I figured i should try to get the baseband to reload, but it always errors out now right at the end of the restore.

    Right now it loads and i used the tool to kick it out of restore, but it still has the "Searching..." in the top left even in the mode where its supposed to activate.

    Can anyone think of anything else to try? Maybe downgrade to 3.1.2 and do something?

  2. #2
    Got the exact same problem, I got a 3g which i restored to 4.0 but now stays on "searching" even with no sim. Got any progress with this problem please let me know!!Thanks

  3. #3
    got it swapped out at the apple store, from all my reading online it looks like I had a corrupted baseband.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you do too many restores, each time there is a restore the Baseband flashes again, it could eventually damaged your Baseband. That is just my opinion.

  5. #5
    I have this same problem right now and it's killing me! It constantly says Searching... even when I remove/reinstall SIM card.

  6. #6
    It could be a that your sim card wore out over time, try a different aim card, did that work? If so then yours is bad, is your phone unlocked or r u only jailbroken(with AT&T)?

  7. #7
    Default Fixed it!!!
    If you have a 3gs 06.15.00 and it's always searching no matter what you do, here is what happened.

    When you Updated the baseband with REDSN0W is asks you:

    "Is this newer model of the iPhone 3GS"

    You chose the wrong answer. So now re do it.

    If you said yes when you updated the baseband, now re do it SAY NO check INSTALL IPAD BASEBAND only.

    It's that easy, I thought my was a new model so I clicked yes did everything tried everything and it was always searching no matter what.
    So I used redsnow again to update but this time I said NO and right away worked!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •