Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs jb and ul, need help

  1. #1
    Default 3gs jb and ul, need help
    guys, i have 3gs still running on 3.1.2, i am ready to upgrade and then jb and ul. i do not have att sim card, when i upgrade to 4.0.1, will i need to activate the phone with att sim card?

    i want to jb and then ul, but before i doing it, want to be sure that i will not be stuck without att sim card.

    please help.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You will def. need an AT&T SIM as the restore will lock you out of your phone. Activate with the SIM (any AT&T SIM should work assuming its a US phone) then access Safari, go to jailbreakme.com and jailbreak. Unlock with Ultrasn0w in Cydia.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •