Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone4 WON'T BOOT after jailbreakme/cydia

  1. #1
    Default iphone4 WON'T BOOT after jailbreakme/cydia
    I jailbroke it a few days back and it was working fine until last night - 3G stopped working. today I tried clearing all "content + settings". after doing this it won't load past the apple logo... just keeps reloading that. iTunes won't connect with it to restore (but i have it backed up). hard resets are useless. any ideas? iPhone 4 with latest software.

  2. #2
    I have no clue as I don't have an iphone but my educated guess would be to put it in dfu mode and then restore firmware via itunes.

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Clearing all content and settings /always/ result in a restore on a jailbroken device. You'll have to start all over. You can force into recovery by holding home and power until the iTunes logo pops up or DFU as suggested above.

  4. #4
    I have nearly the same problem with my ipod 2G MC

    but there, the apple logo doesn't even show up, the screen stays dark, itunes doesn't recognize it, DFU doesn't work, it's like dead...

    I made the jb on jailbreakme.com with the 4.0 fw

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •