Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Are themes for the old JB compatible with the new?

  1. #1
    Default Are themes for the old JB compatible with the new?
    I saw a video for a theme on the old JB I really want and I was just wondering if I would be able to use it.

    Sorry if this question has already been asked, I didn't see it anywhere.

  2. #2
    Livin the iPhone Life wannabprogramma's Avatar
    Join Date
    Aug 2009
    Location
    beyond the breaking point
    Posts
    1,369
    Thanks
    163
    Thanked 163 Times in 147 Posts

    it's not the jb that matters it's your device and firmware and how old the theme is...

    but even on the iPhone 4 some old themes have stuff that will work,like icons and wallpaper...

    basically, it depends
    The Next Generation of Phreaks.

  3. The Following User Says Thank You to wannabprogramma For This Useful Post:

    TheGuiltyPleasure (2010-08-04)

  4. #3
    Quote Originally Posted by wannabprogramma View Post
    it's not the jb that matters it's your device and firmware and how old the theme is...

    but even on the iPhone 4 some old themes have stuff that will work,like icons and wallpaper...

    basically, it depends
    Thank you, the video was made in February 2010 so I'm assuming it would be the last firmware that was able to be jailbroken? Here's the video if that helps - [ame=http://www.youtube.com/watch?v=-Xk63ltbiIU]YouTube - What Can A Jailbroken iPhone do?[/ame]

  5. #4
    Livin the iPhone Life wannabprogramma's Avatar
    Join Date
    Aug 2009
    Location
    beyond the breaking point
    Posts
    1,369
    Thanks
    163
    Thanked 163 Times in 147 Posts

    yes but what device do you have? are you trying to put the theme on an iPhone 4 on iOS 4? I need the device and firmware you have to be certain..
    The Next Generation of Phreaks.

  6. The Following User Says Thank You to wannabprogramma For This Useful Post:

    TheGuiltyPleasure (2010-08-04)

  7. #5
    Quote Originally Posted by wannabprogramma View Post
    yes but what device do you have? are you trying to put the theme on an iPhone 4 on iOS 4? I need the device and firmware you have to be certain..
    Sorry, just saw your post. 3gs with 4.0.1.

  8. #6
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Winterboard worked fine on my 3GS when I had iOS4. So it probably would work.

  9. The Following User Says Thank You to Will01 For This Useful Post:

    TheGuiltyPleasure (2010-08-04)

  10. #7
    Quote Originally Posted by Will01 View Post
    Winterboard worked fine on my 3GS when I had iOS4. So it probably would work.
    Same but I don't think you use Winterboard for that but I don't know.. I'm new to this. Did you downgrade your firware? If so, why?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •