Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can i Do this?

  1. #1
    iPhone? More like MyPhone red_zone's Avatar
    Join Date
    May 2010
    Location
    Take a Look Behind You...Just Kidding
    Posts
    123
    Thanks
    9
    Thanked 3 Times in 3 Posts

    Default Can i Do this?
    I have an iPod touch 2G 8 gig (non MC!!) running Jailbroken iOS 4. I absolutely hate it, Nothings compatible!! Anyways,ranting aside....Can i downgrade to 3.1.3 (BTW i have iTunes 9.2.1) and use RecBoot to kick it out of recovery mode if itunes throws up an error? Then Use Jailbreak Me 2.0 to rejailbreak. By the way This iPod has been Jailbroken a few times,is that OK?

    And a few questions about Jailbreak Me

    1)Is It tethered ?
    2)Can i sync my iPod with itunes 9.2.1 after its downgraded and rejailbroken?
    3)Would it be safe to upgrade iTunes to future releases?




    Thanks in advanced!

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    1. Not tethered
    2. Should be able to fine
    3. Watch the site, they usually announce weather or not it is safe to upgrade whenever a new version is released, if you're just using it to sync, it is usually fine to upgrade
    If I somehow helped you, press thanks

  3. #3
    iPhone? More like MyPhone red_zone's Avatar
    Join Date
    May 2010
    Location
    Take a Look Behind You...Just Kidding
    Posts
    123
    Thanks
    9
    Thanked 3 Times in 3 Posts

    So i can sync the downgraded iPod to iTunes 9.2.1? Cause with spirit iTunes 9.2 isnt supported
    Last edited by red_zone; 2010-08-08 at 01:09 AM.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Yeah, being jailbroken really doesn't affect your ability to sync. You can't re-jailbreak with Spirit using iTunes 9.2 because Spirit attached itself to iTunes somehow and exploited the device, 9.2 fixed that, but jailbreakme.com + 9.2 should be fine.
    If I somehow helped you, press thanks

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Which apps do you need that crash? 90% of all the 3.1.3 apps are now 4.0 ready.

  6. #6
    iPhone? More like MyPhone red_zone's Avatar
    Join Date
    May 2010
    Location
    Take a Look Behind You...Just Kidding
    Posts
    123
    Thanks
    9
    Thanked 3 Times in 3 Posts

    Jailbroken Apps
    Not so much app store apps
    Plus iOS4 is super buggy
    3.1.3 is very stable
    And thanks neodude 237 i gonna try the downgrade now and i will comeback when its done

  7. #7
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    You're welcome, and I'm with you on iOS sucking on iPod touch 2Gs and iPhone 3Gs. Even though most stuff works, until Apple comes out with an update that makes it as snappy as 3.1.3, I honestly wouldn't bite. (though you can do somethings like disable spotlight to attempt to speed it up)
    If I somehow helped you, press thanks

  8. #8
    iPhone? More like MyPhone red_zone's Avatar
    Join Date
    May 2010
    Location
    Take a Look Behind You...Just Kidding
    Posts
    123
    Thanks
    9
    Thanked 3 Times in 3 Posts

    Do you know where i can find a 3.1,3 firmware file
    cant find a working one:/

  9. #9
    iPhoneaholic
    Join Date
    Jul 2010
    Location
    Bridlington, England
    Posts
    383
    Thanks
    6
    Thanked 49 Times in 46 Posts

    Ive tryed downgrading mine, but kept getting 3194 errors, in the end gave up and re-jailbreaked with redsn0w

  10. #10
    Quote Originally Posted by red_zone View Post
    Do you know where i can find a 3.1,3 firmware file
    cant find a working one:/
    iPod, iPhone and iPad Firmware Download

  11. #11
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    ModMyi Forums - Downloads - Firmware Modmyi has a downloads section with the firmwares.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  12. #12
    iPhone? More like MyPhone red_zone's Avatar
    Join Date
    May 2010
    Location
    Take a Look Behind You...Just Kidding
    Posts
    123
    Thanks
    9
    Thanked 3 Times in 3 Posts

    Tried both those places for the FW..,..didnt work will an iPod touch 3G firmware work?

    Quote Originally Posted by Will13 View Post
    Ive tryed downgrading mine, but kept getting 3194 errors, in the end gave up and re-jailbreaked with redsn0w
    Did you use RecBoot to kick it out of recovery mode after iTunes threw up the error?

    UPDATE

    My buddy gave me the Firmware I needed
    but i tired to restore and iTunes is saying "This iPod cannot be restored,because it is not eligible for the requested build" or something along the lines of that. I believe this means that apple has stoped signing for angthing less than 4.0 for newer devices? I added the string"74.208.10.249 gs.apple.com" to the hosts file in the /ect folder. And no i dont have any SHSHes on file. Stupid me. So i still have 4.0 on my iPod. I have my iPhone 2G running 3.1.3 so i guess its alight if i cant downgrade the iPod,but does anyone have some ideas on what to do?

    UPDATE 2

    Wow. Figures. When i rejailbroke 4.0 on my iPod (yes i restored before trying to downgrade) Cydia asked me if i want SHSHes saved. So i guess theses SHSHes are for for 4.0?
    Last edited by red_zone; 2010-08-04 at 06:10 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •