Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: another help thread.. but really.,.please help lol

  1. #1
    Default another help thread.. but really.,.please help lol
    iphone 4.. did the jailbreak sunday evening... not sure if it was the updated version at that time or not.

    worked fine until today... opened cydia and it said it had an upgrade.. did the complete uprade. phone said it had to reboot

    rebooted to apple logo and thats all i see now. tried holding power/home to reboot but it just gets stuck at same apple logo.

    my last restore was several weeks ago.. that sucks badly but heres what sucks more: i'm about 7 hrs away from home, have info in there i realy need.. im not even in the country anymore (in canada)

    im kind of sccrewed right now. i dont have access to my PC at home with my itunes/old restore for a week.

    any ideas? i know ..most likely not but im hoping...

  2. #2
    When I get the Apple logo and it wont go away, I just held down the power and home button until it turns off, then turn it back on, if it stays then I do it again (2nd time usually does the trick) then it boots me out. IDK if it will work, but it's worth a shot if you can't use it at all.

  3. #3
    thanks.ive literally been doing that for the last 2 hrs though. maybe 50th times a charm lol...

    ugh this sucks.

  4. #4
    Livin the iPhone Life mortopher's Avatar
    Join Date
    Jul 2009
    Location
    Pittsford, NY via Dallas, TX
    Posts
    2,742
    Thanks
    549
    Thanked 622 Times in 346 Posts

    Restore it on another persons computer and then re jailbreak?

    Invest in a laptop to prevent this problem from happening in the future.

  5. #5
    im on my laptop right now. but i have never used itunes on it before. only my desktop.

    so yes, i could start fresh from here.. but i was hoping there was another option

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •