Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: JB 4.0.1 (jailbreakme.com) Problems & Solutions. Not working? Crashing? Try these...

  1. #21
    Quote Originally Posted by khiemves View Post
    how to fix "I get the multi coloured line at the top right, and the loading icon over the apple icon" ???
    I have this problem as well as all the icons are bunched up together leaving an empty space at the bottom of the screen I tried restoring and installing 4.0.1 and the jb'ing three times always the same problems
    I'm on a 3gs 16gb
    Last edited by thancooper; 2010-08-03 at 04:32 PM. Reason: Adding more info

  2. #22
    Try turning off any Dock mods you have (transparent dock or something).

    I had the same issue with mine and went away once I disabled my transparent dock in winterboard

  3. #23
    iPhone? More like MyPhone bluenwhitenikes's Avatar
    Join Date
    Oct 2007
    Location
    New York
    Posts
    205
    Thanks
    85
    Thanked 18 Times in 16 Posts

    I jailbroke my iphone yesterday and was working fine. Last night i noticed everytime i try to open safari the google page starts to load then freezes and it kicks me back to the home screen?? The only way for me to stop it from kicking me out is by accessing one of my bookmarks very quickly??!! I have started using Bing as my default search and when i open safari it doesn't kick me out?? Only when the google home page starts to load??
    I have an iPhone 4 on 4.0.1.
    Last edited by bluenwhitenikes; 2010-08-03 at 05:28 PM. Reason: left info out
    I'll try every theme at least once!!!!

  4. #24
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    just noticed when install apps from appstore icons do not show up, it says installed, and the app is in there by checking with ifile, but no app on springboard
    Click that "Thanks" button if I helped you!

  5. #25
    iPhone4 iOS4

    Jailbreakme.com

    Problems After Jailbreaking

    3G speeds slower than normal

    Skype doesnt multitask anymore

    after installing app from apple app store, icons hidden by SBSettings unhide until respring.

    does anyone know fixes for any of these?

  6. #26
    I am experiencing the same problem as some other users.

    I have just JB my 3GS (3.1.3 JB with Spirit) to a 4.0.1 JB with Jailbreakme.com.

    after installing Cydia, I noticed many of my app icons (inc. standard apps like calculator which I used to have in a folder using "Categories") have disappeared from my springboard. They are all however, still in iTunes and on my phone when i search for them.

    I have synced my phone with iTunes several times to no avail. could anybody please help???

    Quote Originally Posted by carcarly View Post
    I am experiencing the same problem as some other users.

    I have just JB my 3GS (3.1.3 JB with Spirit) to a 4.0.1 JB with Jailbreakme.com.

    after installing Cydia, I noticed many of my app icons (inc. standard apps like calculator which I used to have in a folder using "Categories") have disappeared from my springboard. They are all however, still in iTunes and on my phone when i search for them.

    I have synced my phone with iTunes several times to no avail. could anybody please help???
    I have solved the above problem!!

    After i JB 4.0.1, I re-installed SBSettings from Cydia. After that, just go into SBSettings --> More --> Hide Icons - Switch the apps you want the icons to appear on the springboard to "on" --> that's it! all the icons re-appear on my springboard!! wohoo!
    Last edited by carcarly; 2010-08-03 at 10:26 PM. Reason: Automerged Doublepost

  7. #27
    Quote Originally Posted by Moonfrost View Post
    JB worked a charm here... although i have noticed one small glitch, and it's small believe me (haha not funny ). When i try to copy a portion of a msg i tap and hold to copy and the msg crashes back to the home springboard?
    Is this happening to others?
    Any suggestions?
    same here

    crashes any time you hold down your finger to select somthing etc

    any idea??????????????

  8. #28
    Okay…… here’s my deal…..

    I successfully jailbroke my iPhone 4 (iOS 4.0) on Monday night via jailbreakme.com. Tuesday night I upgraded it to iOS 4.0.1, which removed Cydia. I went back to jailbreakme.com to re-jailbreak my phone, but I get the following message when I slide to jailbreak: “Oops… It looks like the installer crashed last time you tried to jailbreak. It might work if you try again.

    I have cleared my Safari cache, cookies and history and rebooted before trying again.

    Is there anything else I can try without restoring?

  9. #29
    Quote Originally Posted by Azi333 View Post
    same here

    crashes any time you hold down your finger to select somthing etc

    any idea??????????????
    I'd guess mobilesubstrate. Launch cydia, goto changes tab. update essential. do a slide to turn off/turn back on after.

    Trifster

  10. #30
    so is there an answer for the question concerning "color strip on top right and apple logo with spinning wheel" question? My 3gs on Jailbreakme.com worked perfect. Today my iphone froze and I did a hard restart and am now stuck on that screen. Anyone have any tips so I don't have to restore?
    I *hEaRt* my IpHoNe


    http://twitter.com/#!/Loudmouth0

    wanna be cool? Follow me

  11. #31
    will try this tonight

    i just realized that some apps that i downloaded from Cydia are still there, but cydia is not weird
    Last edited by johnNYChingaz; 2010-08-04 at 11:42 PM.

  12. #32
    What's Jailbreak?
    Join Date
    Aug 2010
    Location
    West Haven,CT
    Posts
    26
    Thanks
    3
    Thanked 7 Times in 4 Posts

    I posted a thread here: http://modmyi.com/forums/general/722...ml#post5379040 I need help with. Its for 4.0.1 and I can't seem anyone else here to be talking about this problem, so its probably something stupid I'm doing.

  13. #33
    4.0.1 Broke Jailbreak!

    If you jailbroke your iPhone 4 on iOS 4.0 via jailbreakme.com and it worked fine then you upgraded to iOS 4.0.1 and went to re-jailbreak it via jailbreakme.com and keeps crashing out of Safari to the home screen after downloading and then giving you the "Oops... Crashed... try again" message you will need to do a restore in iTunes to 4.0.1 and re jailbreak. That is the only way around this problem.

    I have searched everywhere and can not find any solutions apart from "you need to restore".....

    This was the only thing that worked for me.

  14. #34
    when in doubt, restore :P

  15. #35
    Here are my issues with jailbreakme

    I upgraded my 3G on Tmobile from 3.1.2 to 4.0.1 today then jailbroke with jailbreakme. I then unlocked it with ultrasn0w. Now I have a ton of problems. Hopefully someone can help.

    First, none of my installed apps work. That include Cydia apps and App store apps. The stuff that comes in the OS (calc, camera, notes, etc) work fine but anything I installed like BigBossPrefs, Bejeweled, Comcast app, etc don't work. And my don't work I mean the go to the load screen and immediately back out to my iPhone home screen.

    Any idea what to do?

    Second, my Tmobile Edge doesn't work anymore unless I do a bunch of crazy sh*t each time I want to use it. And by that I mean it doesn't work unless... wifi is off, I restart the phone and I never close safari. If I turn on wifi, when I go back off it doesn't work. If I restart the phone without wifi disabled first, it won't work and finally if I turn off wifi, restart the phone and use safari it will work. But only until I close safari. As soon as I do that, it won't work anymore. However, the E icon is on all the time.

    Still nothing. Restored, jailbroke again, over and over again and nothing. It's like groundhog day. I am real close to jumping ship and just going to f*cking ATT. I cannot believe nobody else is having this problem and nobody is posting an solutions.

    I have been through hundreds of pages of google searches on jailbreakme problems and nothing. Unreal
    Last edited by TheSpread; 2010-08-08 at 05:14 AM. Reason: Automerged Doublepost

  16. #36
    Suppose your one of the few unfortunates

    Firstly check this 4.0.1 compatibility list for your apps that crash, things like bossprefs, iconclasm, shrink etc wont work with ios4

    have you tried rolling back to 3.1.2, blackra1ning it, then creating a custom 4.0.1 pwnage FW and restoring to that?

    Only other way I can think of tbh...

    whats the deal with unlocking iphones in the states? here in AUS, i got mine on a 24 month and its free to unlock (seeming as i'm stuck for 24 they don't care I assume).

    Anyone else have any ideas?
    Last edited by alex_coningham; 2010-08-08 at 09:03 AM.

  17. The Following User Says Thank You to alex_coningham For This Useful Post:

    TheSpread (2010-08-08)

  18. #37
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    The deal with the unlocked phones in the states is that there are no legitimately unlocked phones sold here. There is only one carrier that Apple sells to. There are other GSM carriers, but you either have to get a factory unlocked phone from another country/eBay or do the soft unlock.

  19. #38
    Quote Originally Posted by alex_coningham View Post
    Suppose your one of the few unfortunates

    Firstly check this 4.0.1 compatibility list for your apps that crash, things like bossprefs, iconclasm, shrink etc wont work with ios4

    have you tried rolling back to 3.1.2, blackra1ning it, then creating a custom 4.0.1 pwnage FW and restoring to that?

    Only other way I can think of tbh...

    whats the deal with unlocking iphones in the states? here in AUS, i got mine on a 24 month and its free to unlock (seeming as i'm stuck for 24 they don't care I assume).

    Anyone else have any ideas?
    Thanks for the reply. I think it may be BossPrefs, I have that on here. How can I get it off, I can't delete it apparently, do I have to uninstall through Cydia or something?

  20. #39
    Hey mate,

    yeah in cydia click on manage>packages>bossprefs>modify>remove

    that might help. another thing to try is remove an official app and resync to your computer... haev read this may work sometimes. I'd suggest having appsync installed first thou (from bigboss source iirc)

    Cheers

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •