Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No cydia, or apn setings after jailbrake

  1. #1
    Angry No cydia, or apn setings after jailbrake
    i need help desperately!
    i jailbroke my phone using spirit, and then an itunes update to 4.01 took away my cydia, so i then restored it, still no cydia, and now i cant access the apn settings, and now my internet wont work, and i have no benefits from the jailbreak cause i've lost cydia and cant get it back!
    my phone is an iphone 3, 3gs, 5.13.04, version 4.0.1
    I have searched and searched for hours trying to find out what to do and im so lost and frustrated!!!

  2. #2
    You jailbroke your phone then updated to 4.0.1? Did you use custom firmware or a simple upgrade through iTunes?

    If you upgraded just using the firmware from iTunes you better hope you have SHSH files on store or you need to wait for a new jailbreaking tool.

    Download tinyumbrella and see what SHSH are on store with Cydia. Hopefully you've got 3.x saved to restore to downgrade and jailbreak again. This time, don't then update through iTunes directly, use custom firmware to upgrade.

  3. #3
    jailbreaking isn't permanent. once you restore to stock firmware, its a normal phone again. you havn't lost the benefits of jailbreaking because cydia isn't there, cydia isn't there because your phone isn't jailbroken anymore.

  4. #4
    ok, im sorry to seem naive, i have no idea if i saved shsh files.
    i upgraded though itunes.
    So i gather i just need to downgrade again, then re jailbreak?

  5. #5
    Today is yours and a lot of other peoples lucky day!

    The new jailbreaking tool is out which can unlock your stock 4.0.1 firmware.

    On your iPhone just go to JailbreakMe and follow the instructions.

  6. #6
    Ok, i cant do anything with it in terms of rejailbreaking, as when i try to access the internet, via phone connection or wifi, it just comes up with 'safari could not open the page because the server stopped responding'
    This has only happened since jailbreaking, and i now had no apn settings. Help...what do i do?????

    Thanks for ur help!

  7. #7
    Ok, which network are you on? Have you put in your Apn settings and wifi settings since restore?
    Last edited by eyeRobot; 2010-08-02 at 08:53 AM. Reason: Automerged Doublepost

  8. #8
    im on network 3. no i havent, cause it hasnt ever come up with the menu.
    It only has Cellular data on/off, not the cellular data network option.

  9. #9
    If your Cellular data settings aren't showing up in settings then we need to get wifi working first.

    What is the problem with your wifi?
    Last edited by eyeRobot; 2010-08-02 at 08:52 AM. Reason: Automerged Doublepost

  10. #10
    the wifi has been fine, its been connecting when ive had wifi to connect to, but just still coming up with that message that the server had stopped responding whenever i try to access internet pages..

    Any ideas?????
    Last edited by soph3_7; 2010-08-02 at 09:08 AM. Reason: Automerged Doublepost

  11. #11
    Turn off cellular data and try just wifi again. Reset the router/modem and network settings on the iPhone. Connect to wifi again.

    If that doesn't work try someone elses wifi. If still no joy then restore again and try again.

  12. #12
    I have just had a breakthrough!
    i downloaded iphone configuration utility, and i was from there able to organise my apn settings!!!
    My problem is fixed!
    Thanks for all your help!

  13. #13
    Did it fix wifi too or is that still a problem???

    Oh. And now you can rejailbreak again as per above!
    Last edited by eyeRobot; 2010-08-02 at 09:54 AM. Reason: Automerged Doublepost

  14. #14
    Yep all fixed! so i might give the new jailbreak a go!

    Ok, it turns out my wifi is not working. it connects to the network, but then when i go to get on the net, its no longer got the wifi signal up the top and it wont work!
    Oh i am sooo frustrated with all of this!!!

    Ok, it turns out my wifi is not working. it connects to the network, but then when i go to get on the net, its no longer got the wifi signal up the top and it wont work!
    Oh i am sooo frustrated with all of this!!!
    Last edited by soph3_7; 2010-08-02 at 01:33 PM. Reason: Automerged Doublepost

  15. #15
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Are you sure you have entered all the wifi details correctly?

    Try telling the phone to forget this network, reboot and start again.

  16. #16
    yeah its a network i have always used, and now i just dont know whats happened.

  17. #17
    Try another wifi network to rule out a problem with yours. If it's not the wifi then
    Maybe restore again ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •