Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i think i lost my touch......jeez

  1. #1
    Default i think i lost my touch......jeez
    So I feel like a No0b cause I'm asking for help but I cant find the right answer to my problem. I kinda know whats up with hacking iphones but i got 2 3g iPhones from my buddy. One is atuck at Apple Logo. One is stuck at Pwnapple logo and tried to Snowbreeze them to 4.0 custom firmware and on a Mac i used Pwnage. i tried both recovery and DFU and figured at least the Pwned one would take the custom restore cause its been jailbroken. SO what am I missing? i get Error 1600 and 1604. i'm using itunes 9.2....lol. What step am i forgetting? I've search the forums and am ready to try and just restore em both to stock 4.0, but I'm sure people would appreciate em more if they were unlocked and jailbroke. any suggestions...? Thankx.... and you'll get one back..
    i used to pray to the Lord every night and ask Him for a bicycle- but then i realized that God doesn't work that way, so I stole one and prayed for Him to forgive me...

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Restore both to stock 4.0.1 jailbreak with redsn0w 0.9.5b-5 and unlock with ultrasn0w

  3. #3
    yea what he said and try a diff computer who knows wht could happen

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •