Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is it safe to go 4.01

  1. #1
    Default Is it safe to go 4.01
    I'm on 4.0 on an ip4 and haven't updated to 4.01 yet. Should I be able to do this without any worries that the jb wont work on 4.01?

  2. #2
    If you have a 3GS with the old 359.3 bootrom, then yes.

  3. #3
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Quote Originally Posted by vestry View Post
    If you have a 3GS with the old 359.3 bootrom, then yes.
    He's on an iPhone 4, not 3GS. You *should* be able to update fine, I remember the dev-team tweeting that the firmwares are almost identical and that the exploit should work in 4.0 or 4.0.1 when it's released.
    If I somehow helped you, press thanks

  4. The Following User Says Thank You to neodude237 For This Useful Post:

    drbrent (2010-07-28)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •