Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What am i doing wrong? 3gs - 4 os

  1. #1
    Default What am i doing wrong? 3gs - 4 os
    Hi

    I have done JB many times but dont seem to be able to do latest,

    I have on cydia SHSH for 3.0, 3.1, 3.1.2, 3.1.3, 4.0, 4.0.1
    Im now at :
    Version 3.1.2
    Model MC134ZP
    Modem firmware 05.13.04
    iBoot 359.3

    can my phone be JB on 4os ?if so how ?as ive tried all methods so far but fail at the last hurdel.

    anyone ?
    thanks

  2. #2
    Retired Moderator z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,697
    Thanks
    83
    Thanked 886 Times in 557 Posts

    Being as you have an MC model that can be a problem...i would recommend downgrading to 3.1.2, jailbreak but don't use spirit, hen use pawnage to update to a jail broken firmware

  3. #3
    If you've tried all methods then there's nothing left to suggest???

    Maybe tell what you did try and we can see if you missed anything. What went wrong when using these methods?

  4. #4
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Your bootrom is old, 359.3 so you can get that to 4.0 easily enough, (MC only applies to IPT). Simply JB 3.1.2 with blackrain/pwnage/redsn0w/sn0wnbreeze (whichever u prefer) then upgrade to a cooked IPSW using sn0wbreeze 1.7 or Pwnage 4.01.

  5. The Following User Says Thank You to Will01 For This Useful Post:

    tonysathre (2010-07-28)

  6. #5
    thanks
    will try again

  7. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by waksat View Post
    thanks
    will try again
    If you are already jailbroken at 3.1.2 with Blackra1n, put your Iphone into recovery mode and restore to cfw iOS 4.0.(Pwnage tools 4.0.1 or SnowBreeze 1.6.2 or 1.7 )

    If you fail at the last hurdle, either error #2,#4 , or any error, what you need is a tool to get you out of this loop, you can use ireb 3.1.2, irecovery, quickpwn22.1 , whichever ones that will work for you. Once you are able to boot up from this recovery mode, you are already jailbroken at iOS 4.0
    Last edited by iYeow; 2010-07-27 at 09:45 PM.

  8. The Following User Says Thank You to iYeow For This Useful Post:

    waksat (2010-07-27)

  9. #7
    ok
    Im now on 4.0 with jb,but now no network,im officialy unlocked from new

  10. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you are officially unlocked, then when building a cfw, unchecked the activate my iphone.

  11. The Following User Says Thank You to iYeow For This Useful Post:

    waksat (2010-07-27)

  12. #9
    will try again I ticked activate drrrr

    Cracked it
    thanks
    Last edited by waksat; 2010-07-28 at 01:25 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •