Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't restore Iphone 2G, any help please

  1. #1
    iPhone? More like MyPhone slavipz's Avatar
    Join Date
    Sep 2007
    Location
    Varna, Bulgaria
    Posts
    116
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Default Can't restore Iphone 2G, any help please
    Hi,
    I'm trying to restore and Iphone 2G 16GB. Right now it is stuck on the screen with the itunes logo and the white usb cable. I have tried to restore trough itunes but it showed the anoying 1603 error. I have downloaded Ireb and followed the instructions, but when i tried again andit shows error 14. I would appreciate any ideas on how to fix this and restore it. Thanks

  2. #2
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Hmm, are you sure your restoring the correct fw for your device?

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Either wrong version of iTunes or USB related issue (usually 1600 errors are pertaining to that) so try another computer or shut down your computer, remove from current USB port, put into another port and turn on the computer, open iTunes and try restoring again.

  4. #4
    iPhone? More like MyPhone slavipz's Avatar
    Join Date
    Sep 2007
    Location
    Varna, Bulgaria
    Posts
    116
    Thanks
    1
    Thanked 5 Times in 4 Posts

    @Will01 - I'm using 3.1.3 (iPhone1,1_3.1.2_7D11_Restore.ipsw)and it is the correct IPSW
    @Anniex423 - I'm using Itunes 9.0.2.25 - However when i try to update it wouldn't update to th last version. I have downloaded it manually and tried to update trough Itunes itself but still no luck. The Iphone itself shows the logo of itunes and the white usb cable. But every couple of minutes it restarts and the pc discovers it again. Any ideas on how to fix this issue?

  5. #5
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Have you tried new cables, different usb ports, different pc etc?

  6. #6
    iPhone? More like MyPhone slavipz's Avatar
    Join Date
    Sep 2007
    Location
    Varna, Bulgaria
    Posts
    116
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by Will01 View Post
    Have you tried new cables, different usb ports, different pc etc?
    I have tried everything... Including different firmwares. Now it shows white screen and nothing goes on...

  7. #7
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Hmm white screen would indicate it's getting there, what did you do to do that?

    Mine goes white before it starts to restore sometimes.

  8. #8
    iPhone? More like MyPhone slavipz's Avatar
    Join Date
    Sep 2007
    Location
    Varna, Bulgaria
    Posts
    116
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by Will01 View Post
    Hmm white screen would indicate it's getting there, what did you do to do that?

    Mine goes white before it starts to restore sometimes.
    Actually i did try everything including IReb to bypass the erros. The last thing that i have tried is Irecovery, but here is the log that I get from it

    C:UsersSvetoslav TraykovDesktopirecovery-winiRecoveryiRecovery_SVN>i
    ry.exe -s
    iRecovery - Recovery Utility
    by wEsTbAeR-- and Tom3q

    Got USB


    =======================================
    ::
    :: iBoot for m68ap, Copyright 2009, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-596.24
    ::
    :: BUILD_STYLE: RELEASE
    ::
    :: USB_SERIAL_NUMBER: CPID:8900 CPRV:20 CPFM:03 SCEP:05 BDID:00 ECID:
    7E981D0DCC IBFL:01 SRNM:[888116VS0KH]
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Device ID 0xb655d7ec
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 8192
    [NAND] PAGES_PER_BANK 1048576
    [NAND] SECTORS_PER_PAGE 8
    [NAND] BYTES_PER_SPARE 128
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read old style signature 0x43303035 (line:301)
    [FTL:MSG] VFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] FTL Register [OK]
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 0 Panic Fail Count: 0
    Entering recovery mode, starting command prompt
    ←[m] (Recovery) iPhone$ setenv auto-boot true
    (Recovery) iPhone$ saveenv
    (Recovery) iPhone$ fsboot
    HFSInitPartition: 0x180a3780
    Not HFS+ (signature 0x5747)
    root filesystem mount failed
    (Recovery) iPhone$ fsboot
    HFSInitPartition: 0x180a3780
    Not HFS+ (signature 0x5747)
    root filesystem mount failed
    (Recovery) iPhone$ ^C
    C:UsersSvetoslav TraykovDesktopirecovery-winiRecoveryiRecovery_SVN>i
    ry.exe -s
    iRecovery - Recovery Utility
    by wEsTbAeR-- and Tom3q

    Got USB
    (Recovery) iPhone$ setenv auto-boot true
    (Recovery) iPhone$ saveenv
    (Recovery) iPhone$ fsboot
    HFSInitPartition: 0x180a3780
    Not HFS+ (signature 0x5747)
    root filesystem mount failed
    I really can't figure out what is going on...

  9. #9
    iPhone? More like MyPhone slavipz's Avatar
    Join Date
    Sep 2007
    Location
    Varna, Bulgaria
    Posts
    116
    Thanks
    1
    Thanked 5 Times in 4 Posts

    Come one... anyone?

  10. #10
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Im not sure, the only thing left that I can think of is potential hardware failure.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •