Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Had to replace iPhone 4; question about SHSH blobs.

  1. #1
    Default Had to replace iPhone 4; question about SHSH blobs.
    I had to replace my iPhone 4 due to a problem with the speaker, and for that phone, I had the SHSH blobs backed up. With the new phone I am obviously too late to be able to back up the SHSH for 4.0. I follow the Dev Team on Twitter and have seen them state that 4.0.1 is compatible with the tools they're working on, so basically my question is this: should I upgrade to 4.0.1 and save those SHSH blobs so that when 4.1 comes along I could potentially use those, that way I have something? Versus now where I have nothing?
    MY PHONE TIMELINE:

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You don't have to upgrade to get your SHSH blobs.. just use tiny umbrella and it will cache your 4.0.1 blobs even though you're on 4.0. 4.1 is a non-issue at the moment since shsh blobs are only used for downgrading purposes.

  3. The Following User Says Thank You to Poseidon79 For This Useful Post:

    Eleni (2010-07-26)

  4. #3
    Thanks! Just did it, and I'm happy to hear that because I didn't really want 4.0.1 anyway (:
    MY PHONE TIMELINE:

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •