Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.0 shsh just showed up on Cydia

  1. #1
    Default 4.0 shsh just showed up on Cydia
    I used Tiny Umbrella mid last week and it said it saved my 4.1 shsh to Cydia. Afterwards, I checked Cydia and it shows that I only have 4.1 shsh on the home screen. Yesterday, I opened up Cydia again and both 4.0 and 4.1 shsh is there!! is this for real or just some kind of glitch? I remember reading that iTunes had already stopped signing 4.0 on the day I ran Tiny Umbrella.

  2. #2
    Similar thing happened to me, refresh it, 4.0 will probably be gone

  3. #3
    This also happend to me....must be a glitch in cydia, tiny umbrella says 4.0.1 blobs were saved.... I would believe what you can verify in tiny umbrella...

  4. #4
    3GS
    MC Model
    iBoot 359.3 (old bootrom)
    4.0 (Upgraded Today from 3.1.2.

    Cydia stated I had BLOBS for fw versions 3.1, 3.1.2, 3.1.3.

    Today I applied a package in Cydia called spirit2pwn while spirited on 3.1.3.

    That allowed me to use Pwnage Tool 4.0.1 to Create A Custom IPSW to restore from.

    Worked like a charm.

    Typing this while listening to a Radio App (TuneIn Radio).

    Cydia states I have 4.0 BLOBS on the server but tiny.umbrella only gives me the 3 previous.

    Spits back a bunch of Java errors stating it doesn't have permission to write them to ~USER/.SSH.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •