Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia problem

  1. #1
    iPhone? More like MyPhone Funked's Avatar
    Join Date
    Jul 2010
    Location
    Manchester
    Posts
    272
    Thanks
    87
    Thanked 54 Times in 32 Posts

    Default Cydia problem
    Note to mods: I wasn't sure where to post this, please move if necessary!

    Hello all. I'm kinda new to the jailbreaking scene. I have an:
    iPhone 3G 3.1.3 - Jailbroke with Spirit

    I was trying to install a deb file through SSH. I put the file in /tmp, done the command as usual and it was installing. A message popped up saying it had timed out, so I clicked abort. I resprung, and the app was there that I had tried to install. I was going to open cydia, and delete it (because it probably wasn't fully installed, so it wouldn't work properly). When I opened cydia, a message popped up saying something, I didn't read it properly but it was an error, and cydia closed. I tried to open it again, and it closed instantly. It keeps doing this now. So I deleted the app from /tmp using SSH, rebooted my iPhone and the app was gone, but still the same cydia problem.

    Does anyone know what I should do now? I really don't want to have to re-jailbreak my phone, is there a way I can reinstall cydia without losing all the apps I have installed from it? I really need help guys!

    Thanks in advance!

    EDIT: Sorry guys, disregard/delete this post if you like. I fixed the problem! I done some more googling, and found that I had to delete some files in /var/lib/dpkg/updates/ - this fixed the problem, cydia works

    Maybe this post will be helpful to anyone who had the same problem :P
    Last edited by Funked; 2010-07-25 at 10:35 PM. Reason: Fixed the problem!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •