View Poll Results: Will you first upgrade to 4.0.1?

Voters
14. You may not vote on this poll
  • Yes

    8 57.14%
  • No

    6 42.86%
Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Will you first update to 4.0.1 before jailbreaking?

  1. #1
    Exclamation Will you first update to 4.0.1 before jailbreaking?
    I had been curious, are people going to jailbreak on 4.0 or upgrade to 4.0.1 just for the heck of it?

    I got a 3GS old bootrom on 4.0 with SHSH saved and just wanted to know if people are going to JB on 4.0 or 4.0.1.

  2. #2
    When tools come out that can safely update to 4.0.1, then I would update. It would be just for the sake of saving those stupid SHSHs. I already have 4.0 SHSHs saved.

    If you didn't have 4.0 SHSHs saved, I would advise against updating to 4.0.1.

    I hate Crapple, but the apps are so damn good.

  3. #3
    You don't need to upgrade to save SHSH blobs - TinyUmbrella will save the latest blobs, regardless of what OS you are running on your phone.

  4. #4
    I'll just stick with 4.0.1. I have my 4.0 shsh so it doesn't really matter to me. I just prefer the newer signal system. And higher bars!!! Lmao.

  5. #5
    My iPhone is a Part of Me TheCrow13's Avatar
    Join Date
    Mar 2009
    Location
    Ont.Canada
    Posts
    739
    Thanks
    535
    Thanked 144 Times in 121 Posts

    What is the point in moving up to 4.0.1 when it is exactly the same as 4.0 accept for the antenna issues for iPhones, that is the only reason because with 4.0 which @MuscleNerd & @Comes said they won't wait for 4.0.1 release?
    Follow me on Twitter-Crow1372


  6. #6
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Quote Originally Posted by TheCrow13 View Post
    What is the point in moving up to 4.0.1 when it is exactly the same as 4.0 accept for the antenna issues for iPhones, that is the only reason because with 4.0 which @MuscleNerd & @Comes said they won't wait for 4.0.1 release?
    No, Comex said he wasn't waiting for 4.1. 4.0.1 is already here. Also I believe Comex said the new jb will be working for 4.0 and 4.0.1.

  7. #7
    My iPhone is a Part of Me TheCrow13's Avatar
    Join Date
    Mar 2009
    Location
    Ont.Canada
    Posts
    739
    Thanks
    535
    Thanked 144 Times in 121 Posts

    [QUOTE=jkmonkey;5360453]No, Comex said he wasn't waiting for 4.1. 4.0.1 is already here. Also I believe Comex said the new jb will be working for 4.0 and 4.0.1.[/QUOTE/)

    Yes I know this but what is the point to upgrading to 4.0.1 just to be up to date with the latest firmware (Wow) who cares, you don't need to move up to that until the next........... firmware release and Jailbreak when ever that would be also it only fixes the antenna issues on 4.0.1 so just moving up to 4.0 is far enough.
    Follow me on Twitter-Crow1372


  8. #8
    I like having an accurate signal display.
    Last edited by PWNsyst3m; 2010-07-25 at 04:58 PM. Reason: Automerged Doublepost

  9. #9
    ^ Lol, I guess I'll update to 4.0.1 first considering I have my 4.0 blobs so I should have no problems.

  10. #10
    Exactly. I love blob saves. : D

  11. #11
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Quote Originally Posted by Zystem View Post
    I like having an accurate signal display.
    Me too.

    Quote Originally Posted by TheCrow13 View Post

    Yes I know this but what is the point to upgrading to 4.0.1 just to be up to date with the latest firmware (Wow) who cares, you don't need to move up to that until the next........... firmware release and Jailbreak when ever that would be also it only fixes the antenna issues on 4.0.1 so just moving up to 4.0 is far enough.
    to have an accurate signal display.
    Last edited by jkmonkey; 2010-07-25 at 05:13 PM. Reason: Automerged Doublepost

  12. #12
    My iPhone is a Part of Me TheCrow13's Avatar
    Join Date
    Mar 2009
    Location
    Ont.Canada
    Posts
    739
    Thanks
    535
    Thanked 144 Times in 121 Posts

    As I said already, it is great for those iPhone users and that is great but for anyone with an iPod touch it is pointless and no one can say otherwise
    Follow me on Twitter-Crow1372


  13. #13
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Lol. There is no 4.0.1 for iPod touch.

  14. #14
    My iPhone is a Part of Me TheCrow13's Avatar
    Join Date
    Mar 2009
    Location
    Ont.Canada
    Posts
    739
    Thanks
    535
    Thanked 144 Times in 121 Posts

    Quote Originally Posted by jkmonkey View Post
    Lol. There is no 4.0.1 for iPod touch.
    Dude I know that but some newbies to this whole thing might not and if you ask some that have been here awhile such as I, they're are so many that don't know lots of things. I know that the iPod touch can only go to 4.0 because I have my shsh blobs already for that and on Cydia so I know this, just saying that if your happy where your at whether at (3.1.3/4.0) or what ever that is cool but be sure you want to move up because some of the things we use for our themes just don't work in Cydia and who knows how long that will take
    Follow me on Twitter-Crow1372


  15. #15
    how do you do that....i plugged in my 4.0 phone and hit save my shsh....then when i check display shsh, i still only see iphone4 4.0

  16. #16
    So I am a newb here and to jailbreaking in general. I have a 3GS with 4.0.1 and I plan to jailbreak when available. Do I need to worry about the saving the blob things? How will this process work for me?

  17. #17
    out of curiosity, Does the new firmware 4.0.1 change the baseband or is it the same on the 3gs?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •