Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone boots up, but doesnt boot :S

  1. #1
    Default iPhone boots up, but doesnt boot :S
    never thought id ever say this but yea its quite true..

    a friend a mine asked me to update his iphone 3gs and i took it on, so to my surprise he was still on 3.0 ios, i was kinda wondering what he was waiting on.. oh well, did some reading on the net and the best way to attack it is going with snowbreeze and updating with a custom firmware, so i did that to 3.1.3 and it worked!!

    here is the strange part and my problem :S

    the phone starts up perfectly fine and it shows up on itunes after that the apple logo is still on the phone with the cartwheel then after 5 mins the phone starts over that same process, and still shows up in itunes...

    so i decided to try going 3.1.2 with custom ios from snowbreeze that didnt work, did the 3.1.3 restore and it went through with the same issue!

    the thing is i dont wanna go 4.0 so that he can't get an unlock, cause it was unlocked, and its an MC model thus it cant be downgraded cause no shsh blobs\

    so what should i do now ??

    EXPERIENCE FROM THE PAST | TECHNOLOGY FOR THE FUTURE

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It's hard to say without the SHSH blobs. Have you tried putting the phone in DFU mode and attempting a new Sn0wbreeze 3.1.3 ipsw? Perhaps you can get an older version of the Sn0wbreeze to get a 3.1.2 cfw and try again. The phone seems to be in a boot loop. Something might not have completely installed correctly...

  3. #3
    Yea meng, i have mentioned that i tried downgrading with custom 3.1.2 ios, someone told me to go ahead and try custom 4.0 it should still work, so since a jailbreak and unlock is close im gonna go ahead with custom 4.0 ios

    il let you know how it goes
    EXPERIENCE FROM THE PAST | TECHNOLOGY FOR THE FUTURE

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Hm. Well technically Youd have to have the old bootrom to get a custom firmware to work. Using custom fw already pwns the phone therefore if you successfully do so you can unlock as well. I feel like you have the new bootrom. Check your bootrom. You can find a guide to do so with Google by searching "check 3GS bootrom iClarified".

  5. #5
    Well, i now have a working, jailbreak'd and unlock iphone 3gs on 4.0

    So i tried the custom 4.0 ios [in simple mode on snowbreeze] and it worked, like a charm, no glitch no stops

    I was particular about it at first but hey at this point a working phone is what i need so i tried it.

    So im figuring since it wasn't updated to 3.1.2 the modem firmware wasn't updated, to be honest with you, the modem firmware is still on 04.26.08 so thats probably why it didn't work, however, i was really worried about the it being an MC model and it not working, cause i actually have another MC model phone here in front of me cause i jailbreak'd with spirit then updated to 4.0, serves me right for not listening.

    but all is well, im doing updates now and enjoying it before i hand it back to my buddy, heres a screen shot

    http://sphotos.ak.fbcdn.net/hphotos-..._5138473_n.jpg

    Oh i saved my shsh files as well, first thing i did..lol
    Last edited by thebug3000; 2010-07-24 at 04:54 PM. Reason: Automerged Doublepost
    EXPERIENCE FROM THE PAST | TECHNOLOGY FOR THE FUTURE

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •