Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: JB newbie needs help

  1. #1
    Default JB newbie needs help
    I have a 3gs 32 gb ver 3.1.2 on baseband 5.11.07. I jailbroke yesterday using spirit and unlocked using ultrasn0w. I tried to save my shsh blobs but it appears it is not possible on 3.1.2 now. If I upgrade to 3.1.3 will I still be able to jailbreak and unlock? Will an upgrade to 3.1.3 also upgrade my baseband? Also, when I connect to iTunes it suggests there is a carrier update that I should get. I have turned off auto update to protect my jailbreak and unlock, but I have read the carrier update will not cause me a problem. Can anybody answer these questions for me or give me some advice.

    Thanks for any help.

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    If you just now saved shsh's then what got saved would be 4.0.1 since that's what Apple is signing now. You won't be able to install 3.1.3 if you don't have shsh's for that fw. Stay where you are on 3.1.2 until a new jailbreak for 4.x is released.

    The carrier update should be safe.
    Last edited by jkmonkey; 2010-07-23 at 03:51 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •