Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: tinyumbrella showed wrong firmware.

  1. #1
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    Default tinyumbrella showed wrong firmware.
    got a new iphone 4 today and wanted to get my shsh blobs saved. opened the tiny umbrella app and click save my shsh it said asking cydia for shsh blobs for iphone4 4.0.1 (8a306). when i go to settings general about it says version 4.0 (8a293). it says cydia does have my shsh. will i still be able to download in the future or am i pretty much screwed? sorry if this is the wrong forum for this.

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    It is because Apple stopped siging 4.0 because 4.0.1 out.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    edit, ya beat me to it. lolz

  4. #4
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    so when apple stops signing 4.0 tinyumbrell wont back up your blobs either? i checked advance options and scrolled to iphone4 4.0 (8a293) and it said my device isnt eligible.

  5. #5
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Tinyumbrella can't get something that apple stopped giving.


    Once Apple stops signing it all TU can do is grab the one Apple is signing.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  6. The Following User Says Thank You to Cer0 For This Useful Post:

    weazle23 (2010-07-22)

  7. #6
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    so theres no way for me to save them in case i ever had to upgrade to 4.0.1? cydia wont be able to get them once the jailbreak is released?

  8. #7
    iPhone? More like MyPhone Go Gators's Avatar
    Join Date
    Jul 2009
    Location
    Orlando, Fl
    Posts
    243
    Thanks
    27
    Thanked 41 Times in 31 Posts

    You can get them for 4.0.1 but not 4.0

  9. The Following User Says Thank You to Go Gators For This Useful Post:

    weazle23 (2010-07-22)

  10. #8
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    well that sucks. guess i should of ordered it earlier. hopefully i wont have to upgrade so it won't be a problem. or if the jailbreak will work on 4.0.1 then it wont matter if i have them saved for 4.0.

  11. #9
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    There is no possible way to get your 4.0 SHSH saved now. Apple, which all these programs rely on, has stopped signing the 4.0 firmware. All you will get is 4.0.1 no matter what method you try.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  12. #10
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    is the new jailbreak supposed to be for 4.0.1 or only 4.0? should i upgrade to 4.0.1 and save them before a new firmware comes out that patches the jailbreak and apple quits signing 4.0.1 as well?

  13. #11
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Use TU to get your SHSH for 4.0.1 to save at least because 4.1 is in the testing atm. It can do that even though you are on 4.0.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  14. #12
    iPhone? More like MyPhone
    Join Date
    Apr 2010
    Location
    Wouldn't you like to know?
    Posts
    139
    Thanks
    1
    Thanked 32 Times in 30 Posts

    Planetbeing or comex i forgot who, said 4.0 and 4.0.1 are essentially the same and won't affect the jb or unlock. If you don't have blobs for 4.0 upgrade to 4.0.1 and save them before 4.1 comes out and its too late.

    I did.

  15. The Following User Says Thank You to Shockster For This Useful Post:

    weazle23 (2010-07-22)

  16. #13
    iPhone? More like MyPhone
    Join Date
    Mar 2008
    Location
    indiana
    Posts
    223
    Thanks
    20
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by Shockster View Post
    Planetbeing or comex i forgot who, said 4.0 and 4.0.1 are essentially the same and won't affect the jb or unlock. If you don't have blobs for 4.0 upgrade to 4.0.1 and save them before 4.1 comes out and its too late.

    I did.
    thanks thats what i just did.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •