Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't restore 3gs

  1. #1
    Default Can't restore 3gs
    So my jailbroken 3.1.2 (spirit) 3gs went haywire on me while vacation. Says no service, stuck on itunes logo, and will only let me make emergency phone calls. Got back home to my computer, and I can't get anything to work. Tried to restore in both recovery mode and dfu mode...nothing. I updated my itunes and tried to restore and update to 4.0.1.....nothing.

    Itunes says iphone cannot be restored because the software update server could not be contacted.

    Is my phone permanently dead?

    I tried to restore with another computer and also got this error...

    "itunes cannot activate your iphone because the SIM card is not inserted or a SIM PIN is required"

    I've been scouring the web for hours with no luck. Help please. Somebody else has got to have run across this before. The phone was in my pocket when it happened, so I wasn't in the process of doing anything.

    Oh, and this...

    IMEI: Unknown
    ICCID: Unknown
    Last edited by bchamble; 2010-07-21 at 06:30 PM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me
    Join Date
    Apr 2010
    Location
    N. Ireland
    Posts
    649
    Thanks
    10
    Thanked 81 Times in 75 Posts

    Seems your SIM has farted, try another official one? Ensure it is inserted correctly, and not pin locked?

  3. #3
    update: I inserted a new sim card from at&t store. Iphone still showed no service and stuck on itunes logo. I put it in recovery mode and tried to restore, but got the following message on itunes..."The iphone could not be restored. This device isn't eligible for the requested build."

    Any other help out there?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •