Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Media content not included help

  1. #1
    Default Media content not included help
    Hi All,

    i've searched all over for a solution and have tried dozens of methods...none have worked. I can send mms just fine but i cannot receive them. i get the following:
    The media content was not included due to a picture resolution or message size restriction

    i have:
    iphone 3G
    JB & unlocked
    T-Mobile
    4.0
    05.13.04

    any ideas?

    thanks cadman

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2007
    Location
    Alaska
    Posts
    1,021
    Thanks
    41
    Thanked 116 Times in 113 Posts

    Have they released the jailbreak in the app store yet?

  3. #3
    What's Jailbreak? FCVegas's Avatar
    Join Date
    Jul 2010
    Location
    Las Vegas
    Posts
    12
    Thanks
    0
    Thanked 5 Times in 5 Posts

    I've had problems with it every since iOS 4 came out. They said the latest redsn0w is supposed to fix it, but it didn't work for me. The only thing I've got to work is a fix in Cydia.

    After jailbreaking, go to Cydia and add "htttp://beta.leimobile.com/repo" - without the quotations of course. Install the iOS4 MMS Fix. If it doesn't correct it after restart go to the Cellur Data Network Options. Make sure that APN under MMS is set to "wap.voicestream.com" - reboot and try again.

    I've had to do this with about 10 3G's already with the new iOS4 and it's the only thing I can get to work. Hope this helps you out too.
    Last edited by FCVegas; 2010-07-21 at 12:48 AM. Reason: Forgot a step
    Friendly Computers.com
    Nationwide PC & iRepair Services

  4. The Following User Says Thank You to FCVegas For This Useful Post:

    sixbuilding (2010-07-21)

  5. #4
    Thanx!!! This worked!!! This works.. Co-signed
    Last edited by sixbuilding; 2010-07-21 at 07:35 AM.

  6. #5
    What's Jailbreak? FCVegas's Avatar
    Join Date
    Jul 2010
    Location
    Las Vegas
    Posts
    12
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Good to hear. Glad your up and running again.

  7. The Following User Says Thank You to FCVegas For This Useful Post:

    andcrashingsounds (2010-07-24)

  8. #6
    fcvegas, thanks so much dude! i had been looking since 4.0 first came out for a fix, and nothing had worked. thank you thank you!!!

  9. #7
    ianbroste,

    this worked like a charm. For my phone AND my wife's phone. I can now send/receive MMS with no problems.

    Thanks for your help with this

    cadman33619

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •