Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck on Recovery Mode

  1. #1
    Default Stuck on Recovery Mode
    I have an Iphone 3gs 3.1.3 05.12.01 Non MC, I was trying to jailbreak it and now im stuck on Recovery mode, anyhelp?

    Is there anyway I can restore it without updating the firmware? I get an error when I try to shift restore to 3.1.3
    Last edited by Djwatts; 2010-07-19 at 05:13 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    use the part of the guide on using quickpwn and it should get you out of recovery mode

    http://modmyi.com/forums/3g-s-downgr...-tutorial.html

  3. #3
    I did what he had on there but now Quickpwn wont open and it says it has to close any ideas on that?

  4. #4
    I had kind of the same problem a couple months ago, was stuck in recovery & it would get stuck trying to restore. I had to put my phone in DFU mode and then restore it, nothing else would work. You may be able to do it this way & still use 3.1.3 but I'm not sure.

  5. #5
    How exactly do I go about doing this? Ive tried many things so far and still no luck, I currently have the phone in DFU mode,

  6. #6
    I'm really sorry this is like way late, I had tried to find this post several times to see if you had replied but couldn't. Anyway, if you haven't fixed it yet I plugged my phone in let iTunes recongnize it, leaving it plugged in, power it off then put it in DFU mode. iTunes should come up saying the device is in recovery mode & needs to be restored. Maybe try to restore it with 3.1.3, if you have the firmware d/l by holding shift then clicking restore, if that won't work then you make have to do a complete restore which will probly update to whatever the new firmware is. Hope this helps & sorry once again.

  7. #7
    And if you end up updating to iOS 4 I'm not sure why you don't want to, if it's because you think it will be slow you can download zToggle to disable multitasking and Wallpaper, and use your preferred applications.

  8. #8
    you can use redsnow for your version of IPSW to kick it out of recovery. Try TinyUmbrealla. I have never use it before but it has an option to kick it out of recovery.

    I will tell you that you will erase all your data and info.

    If redsnow does not work try this

    1. Place phone in DFU mode. (Hold power and home button down)
    2. Connect to iTunes
    3. Itunes will tell you, you need to restore.
    4. Make sure you have the IPSW you need (i.e. 4.0 or 4.0.1)
    5. Click "Shift" for windows or "Option" for Macs with a Click
    6. With the option to choose, choose the firmware you want to update to
    7. Click and itunes will the rest.

    Hope this works!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •