Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help needed

  1. #1
    Default Help needed
    hi guys.
    i have an iphone 3GS with old bootrom. here's the problem. i jailbroke my phone with spirit when it was running on firmware 3.1.3 and then when iOS4 came out, i immediately updated the software. Now my 3GS is running on iOS4 and the jailbreak is gone. i have tried to downgrade it but failed every time i do so.

    i am a newbie with iphones so i seek your help and advice. is there a jailbreak for my 3GS with old bootrom running on iOS4?

  2. #2

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •