Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS with OLD bootrom 4.0 not JB already

  1. #1
    Default iPhone 3GS with OLD bootrom 4.0 not JB already
    Hello
    I have an iPhone 3GS with OLD Bootrom that is currently running 4.0 and has the old Bootrom, is there anyway i can JB + unlock this?

    it is not already jailbroken. and now that 4.01 is out, PwnageTool obviously doesnt recognize 4.01 till they modify it.

    thanks

  2. #2
    no way sir

    unless you were jailbroken before, and have your shshs on file in cydia
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  3. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Even if/when pwnage works for 4.0.1 you still won't be able to use it. A phone MUST be jailbroken to accept a custom firmware.

  4. #4
    Quote Originally Posted by jkmonkey View Post
    Even if/when pwnage works for 4.0.1 you still won't be able to use it. A phone MUST be jailbroken to accept a custom firmware.
    I think you're confusing the matter for him. If/when a jailbreak comes out for 4 or 4.0.1, you will be able to jailbreak a fresh unjailbroken phone.

  5. #5
    I have the same situation x2, I have a 3gs 32 gig and a 3gs 16 gig with old bootrom. Both running 4.0.1 and just chillin and waiting to see who to donate to, mean while I deal with my 3g pauses...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •